PDA

View Full Version : My pc crashes very easy



Ibra87
27-07-2006, 07:38 AM
My pc crashes very easy and the temperature is low so nothing with that. When I play any game for exapmle Fifa 06 it crashes randomly in the first half.
Also when I try to play Pokemon I can't because the game crashes and sometimes my whole pc crashes. After it shuts down I can't open it untill after a while. I formated the pc recently.

Laura
27-07-2006, 07:54 AM
Welcome to PressF1, Ibra87.

As we have no psychics here, you're unlikely to get useful help without providing some details.

Good starters would be:

Operating system?
Any error messages before the crash?
Did this start immediately after your reformat?
Why did you reformat?

Edit: And have you checked your Event Viewer for any info after a crash?

netchicken
27-07-2006, 08:24 AM
Graphics card?

tweak'e
27-07-2006, 03:47 PM
also you mention temp was low......which temp where you refering to?

Ibra87
28-07-2006, 11:55 AM
Thanks, here are the details:

Windows XP
Intel Pentium 4 3.00 GHZ
1280 MB ram
ATI Radeon 9550 AGP 256 MB

And I am refering to the temperature of the motherboard which seems to be ok. I thought it might be because the CPU got too hot so I bought a new cooler, so I don't think that's the problem.

Anyway, when it crashes it simply restarts then shut. And I usually can't start the pc before some time. But some times, the blue screen comes, but not really that much.

And I'm a bit of newbie, so I don't know how to check stuff with Event Viewer.

SolMiester
28-07-2006, 04:01 PM
LOL, oh dear, new cooler, did you remove heat sink from cpu, or just new fan on top of the heat sink. If you removed old hsf, did you remove old cpu thermal paste completely and replace with new thermal paste for new cooler.

Did you load motherboard chipset driver when re-installing windows, new graphic card driver also........

tweak'e
28-07-2006, 07:40 PM
no offence but it pays to actually say what the temp is.

i've lost count of the amount of times people have said. "i check it and it was ok" and it turned out it was the cause of the problem.

Ibra87
29-07-2006, 07:25 AM
Temp Sens 0: 35.0 C
Temp Sens 1: 20.0 C

and about the other stuff I don't know what you mean. As told before I'm a newbie at this.

Greg
29-07-2006, 04:52 PM
Sounds like something isn't seated properly - RAM or CPU or heatsink/fan on CPU or GPU.

I'd suggest getting someone who's capable to look inside the box to check these.

Ibra87
31-07-2006, 01:07 AM
Thanks to Greg and all the others who helped me fix this problem. Now officially I can play Pokemon with 800 fps :). I dismantled everything and put it back together and now the pc should be working just fine! Thanks F1

Greg
31-07-2006, 01:28 AM
Well done.