PDA

View Full Version : Outlook Express & Opera 9



ruup
13-07-2006, 09:54 PM
Hi,does anyone know how to set up Outlook Express as the default mail programme within Opera 9 and have it open from the browser?
thanks for your replies
cheers
ruup :thumbs:

FoxyMX
13-07-2006, 10:48 PM
Tools > Preferences > Advanced > Programs > mailto: > Edit and ensure the path goes to Outlook Express.

ruup
14-07-2006, 08:25 AM
Hi FoxMx,thanks for the reply,I have done as I thought you suggested,but still get Opera mail.
In the second field 'Open with other application' I have 'mismn',which gives me a path of 'C:\Program Files\Outlook Express\mismn.exe.Is this the correct path?
cheers
ruup :thumbs:

FoxyMX
14-07-2006, 01:26 PM
In the second field 'Open with other application' I have 'mismn',which gives me a path of 'C:\Program Files\Outlook Express\mismn.exe.Is this the correct path?
Almost !! You have misspelt mismn.exe. It should be msimn.exe. If that typo is also in the Opera field that would be why it is not working. Best way to get it right is to navigate to the mismn.exe via the "Choose" button.

If it is actually correct in your Opera field then it will be some other cause not allowing OE to open. Let us know.

JackStraw
14-07-2006, 02:26 PM
One of the things I really like about Opera is the built in mail client, M2. It is, imho, far superior to Outlook Express in that it has an exelent search facility and the filters are quite powerful also it dosen't seem to have gaping security holes.
Migrating your contacts list from OE is pretty straight forward as long as you follow the instructions. Give it a try for a while, I'm sure you will grow to love it. :thumbs:

ruup
14-07-2006, 07:10 PM
Hi,FoxyMX it was a typo and it doesn't bring up Outlook Express,but Opera Mail,it's not a major,but it would be nice to have it work.
Jack I had a hard time getting the family to switch to Opera,but they have drawn the line at Outlook Express and refuse to budge ... :-(
still as I say it's not a big problem.Thanks for your input.
cheers
ruup
:thumbs:

FoxyMX
14-07-2006, 11:20 PM
OK, well try the other option in that dialogue box, ie:
Ctrl+F12 > Advanced > Programs > select, mailto > Edit > select, "Open with default application".

Make sure that OE is set to be the default email application first. Check also that OE is selected in Start > Programs > Accessories > Set program access and defaults.

ruup
16-07-2006, 01:57 PM
Thanks for the reply,FoxyMX,but alas it doesn't work,have tried your last suggestion,but to no avial....It's not a problem,wouldn't put me off using Opera...Thanks again for the help
cheers
ruup :thumbs:

FoxyMX
16-07-2006, 02:25 PM
But it should work and if it doesn't work then I am sure Opera would like to know about it. I would suggest posting on their forums for an answer.

http://my.opera.com/community/forums/