PDA

View Full Version : Stuck with Opera 8.54



ruup
11-07-2006, 09:09 PM
hello,follow Opera lovers,I would like very much to update to Opera 9,but when I do,my home page ( NZCity ) is displayed with annoying blue lines underlinning all the links.So I'm stuck using the old Opera,if I want to keep my home page.Has anyone else experienced this or better still over come this annoyance.
cheers
ruup :thumbs:

FoxyMX
11-07-2006, 09:28 PM
In Opera 9 go to NZCity homepage then go to Tools > Quick Preferences > Edit site preferences > Network and change the Identify as Opera to Identify as Internet Explorer. The blue underlines will then disappear.

tweak'e
11-07-2006, 09:29 PM
??? afaik thats normall in all vers. you can turn of the "underline links" in the preferences.

FoxyMX
11-07-2006, 09:33 PM
you can turn of the "underline links" in the preferences.
Hmmm..... so you can, too. :blush:

But that applies to all sites. I assumed that ruup wanted only NZCity to be without underlined links.

ruup
11-07-2006, 10:36 PM
thanks,for the advice,problem solved,now running Opera 9...thanks again...
:thumbs:

tweak'e
11-07-2006, 10:41 PM
i didn't see your post there. must be a site issue if its only that site.

btw i can't find the browser ID changer like the old ver had :(

FoxyMX
11-07-2006, 11:00 PM
btw i can't find the browser ID changer like the old ver had :(
They have removed it from the main preferences but there are ways to enable the options. You can edit the .ini file to have it run as either Opera or Internet Explorer and there is also a toolbar button available on the Opera forums to switch between the two. There's another option as well but I can't remember that one.

FoxyMX
11-07-2006, 11:01 PM
thanks,for the advice,problem solved,now running Opera 9...thanks again...
So which option did you choose? My suggestion or tweake's?

ruup
11-07-2006, 11:29 PM
yours,thanks FoxyMx
:thumbs: