PDA

View Full Version : no red



kaliyuga
10-07-2006, 01:45 PM
my computer monitor is suddenly not displaying colours in correct proportion, looks all green, little red

the monitor controls make little difference

the icon for the color controls has red on it and when comp is plugged into another monitor it is the same so can i deduce from that that it is the graphics card causing the problem?

I have removed the card and cleaned the connections with a rubber but made no difference

the card is 128mb geforce4..... motherboard has 4x agp slot so any suggestions what I should be looking for in a replacement card?

Trev
10-07-2006, 02:00 PM
I would suspect that one of the colour guns has gone on your monitor. Time to replace the monitor I think.

Trevor :)

Graham L
10-07-2006, 04:40 PM
... when comp[uter] is plugged into another monitor it is the same ... indicates a problem in the video card, or the cable.

If the cable is not a permanent part of the monitor, and you used the same cable when trying another monitor, check that you haven't bent a pin in the computer end plug .

( I would normally suggest unplugging the cable, then plugging it in again, because that often fiuxes this particular problem, but you appear to have already done that).

andy
10-07-2006, 06:24 PM
Check that none of the pins in the monitor plug have been bent over. This is easy to do if care isn't taken when plugging or unplugging the monitor.

kaliyuga
11-07-2006, 02:09 PM
It is a fixed cable, and the other monitor I tried it on also has a fixed cable so am pretty sure it isn't the cable.... :(