PDA

View Full Version : Dell Dimension 4600 on crack



CaptinMoor
23-06-2006, 05:14 PM
Hi there guys. I am trying to do a re-format on a Dell Dimension 4600 and its gone terribly wrong. Computers crashes just as it comes out of the “Windows has been successfully installed on your computer” and has to re-boot it. Not good. As if that’s not bad enough. Every time the computer has to do a little bit of work the screen goes black. As if there is not enough power to run the CPU and the screen. Wired man. Really really weird. I have installed the apparent drivers for this computer but to no avail.

There was a problem before I started the install. Someone had been playing with the registry and made a couple of mistakes. Shouldn’t a format solve that sort of problem?

Let me know your thoughts.

FYI the services tag is: HGVHB1S

Have a gander and see what you come up with.

Thanks guys

Tim

Graham L
23-06-2006, 05:28 PM
Did you do a thorough format?

Have you booted with a memory test disk?

Never trust your memory. ;) And computer memory is worse.

pctek
23-06-2006, 05:41 PM
Computers crashes just as it comes out of the “Windows has been successfully installed on your computer” and has to re-boot it. Every time the computer has to do a little bit of work the screen goes black. As if there is not enough power to run the CPU and the screen.

Well...........have you thought theres not enough power? Seriously, their PSUs are usually barely adequate to run everything, perhaps its now on its way out.
Time for parts swapping I think.
RAM too....