PDA

View Full Version : Stopping Word from displaying email addresses as hyperlinks



Billy T
26-05-2006, 11:32 AM
Hi Team

The title says it all. I want to insert an email address into a Word 2000 document that will be colour printed, and currently that address appears in blue as an underlined hyperlink.

I want it as plain monochrome text only, but I can't see anything on the toolbars to help and the Word Help files were totally obscure on the topic.

Cheers

Billy 8-{)

Safari
26-05-2006, 11:39 AM
http://www.cam.ac.uk/cs/docs/faq/v13.html

Speedy Gonzales
26-05-2006, 11:42 AM
If Office 2000 has this, this is how its done in Office 2003.

Microsoft Word can format Web and e-mail addresses as hyperlinks (hyperlink: Colored and underlined text or a graphic that you click to go to a file, a location in a file, a Web page on the World Wide Web, or a Web page on an intranet. Hyperlinks can also go to newsgroups and to Gopher, Telnet, and FTP sites.) as you type, but you can turn off this feature if you want.

On the Tools menu, click AutoCorrect Options, and then click the AutoFormat As You Type tab.

Under Replace as you type, select or clear the Internet and network paths with hyperlinks check box.

Billy T
26-05-2006, 04:48 PM
That fixed it Speedy, funny that I couldn't see that option though, once pointed out I can't believe I missed it.

Or that Windows help files missed it too!

Cheers

Billy 8-{) :thumbs: