PDA

View Full Version : Win Media Player has a mind of its own!



Greg
23-05-2006, 03:13 AM
Each time I insert an audio CD Windows Media Player automatically starts to rip the tracks! You won't believe how #%^*&$!*! annoying this is!

It's version 10. The "Rip CD when inserted" checkbox is UNchecked.

The drive has been set to take no action when any disk of any kind is inserted.

Any ideas how I can kill this process?

Running WinXP.

Thanks.

bob_doe_nz
23-05-2006, 08:54 AM
Get Tweakui for XP from MS's Website.

Scroll to My computer / Autoplay / handlers / On right look for "Copy Music From CD" / Select it, click Edit / remove any ticked entries.

And look at

http://pressf1.pcworld.co.nz/showthread.php?t=68929&highlight=gpedit.msc

to disable autoplay.

Fingers Crossed.

Greg
23-05-2006, 09:41 AM
Cheers Bob. The TweakUI trick didn't help, but changing the Group Policys sorted it.

Thanks.

Greg
23-05-2006, 09:59 AM
PS: It worked fine on my XP Pro system, but any idea how this can be achieved on my laptop with XP home (SP2)? It doesn't have Group Policy editor.

bob_doe_nz
23-05-2006, 09:19 PM
XP Home does not have gpedit.msc... (http://expertanswercenter.techtarget.com/eac/knowledgebaseAnswer/0,295199,sid63_gci973117,00.html)


GPEDIT.MSC (Group Policy Editor) isn't available on XP Home Edition, partly because XP Home cannot join a domain by design. Although the took is designed to be used in an Enterprise environment running Active Directory, all it really does is making registry entries. So, the best alternative is to edit the registry using Regedit. Be aware that editing the registry incorrectly can make your system unbootable or cause other issues, so proceed carefully before diving in!