PDA

View Full Version : Hotmail sign in



bk T
20-05-2006, 12:56 PM
When signing in to Hotmail, there are options whether I want it to remember my email address and password or just my email address. But when I ticked the first option, i.e. to remember both my email address and password, the next time I sign in, it doesn't remember my password, only my email address!

Why is it always return to the default option, i.e. remember my email address ?

Is there some settings somewhere in Windows?

I'm using XP Pro with all the latest updates

Cheers

Renmoo
20-05-2006, 01:47 PM
Have you enabled Cookies?

Cheers :)

bk T
20-05-2006, 02:40 PM
Have you enabled Cookies?

Cheers :)

Yes. cookies enabled in Firefox..

Could it be my version of Firefox is creating the problem?

bk T
20-05-2006, 03:10 PM
Tried with IE just now and it's the same, always goes to the default option - only remembers email address !!

Could it be with my Windows settings, somewhere?

Can any one help?

Nyuuji
20-05-2006, 05:06 PM
Had the same problem untill I added the login page cookie to the "cookies to keep" catagory under options in Ccleaner.

Renmoo
20-05-2006, 05:53 PM
Had the same problem untill I added the login page cookie to the "cookies to keep" catagory under options in Ccleaner.
Hmmm, I can't think of anything else except three thing. Had you recently immunised your system via Spybot S & D? Or perhaps, do you have any background program that you think might prohibit the storage of Cookies in your computer? Had you recently adjusted any security level of any anti-malware programs, e.g. Ad-aware or MS Antispyware or maybe even any real-time monitoring software or as a matter of fact, Firefox or IE themselves?

Cheers :)

bk T
21-05-2006, 12:20 AM
All my other 2 computers in this house are having the same problem. They all running quite similar programs and OS. We have Spybot, AVG, AdAware and they have been all updated recently. They used to be able to remember password and email addresses last time, if I remember correctly.

I don't really know how to trouble shoot this issue, although they are not really that important, anyway. But it'll be nice to fix it, if I can.

Cheers

Renmoo
21-05-2006, 12:32 AM
Have you checked through the cookie level settings for both Firefox and IE of your computers?

Cheers :)