PDA

View Full Version : Annoying Debugging Message



fritz
17-05-2006, 03:53 PM
Every time I start up my computer (XP Home) I get an annoying message with the following heading: 'Load.exe Common Language Runtime Debugging Servises' then it says: 'Application has generated an exeption that could not be handled'. After closing the message window my computer works fine - it's more an annoyance than a problem. Help would be appreciated - Thanks

pctek
17-05-2006, 04:08 PM
Do a virus scan.


http://www.liutilities.com/products/wintaskspro/processlibrary/load/

muzzle
17-05-2006, 04:15 PM
the second hit on google for "load.exe" came up with this:
www.liutilities.com/products/wintaskspro/processlibrary/load/

which tells me that "load.exe is a process associated with a version of the Nimda-A Worm."

you have a virus, try cleaning it with a good antivirus software, you could also disable the load.exe from running as an initial fix (fun msconfig and disable it from startup) authough this will not remove the bug.

fritz
18-05-2006, 10:50 AM
Thanks 'pctek' and 'muzzle' I did a virus check with my fully updated AVG Checker. No viruses were found. Then I searched my computer (XP Home) for the Load.exe file. It located this in Windows: LOAD.EXE-ZEA2068D.pf I wonder if this is the culprit, and should I delete it, what do you think?

pctek
18-05-2006, 10:51 AM
Delete it.
And for peace of mind, download the NOD32 trial and run that over your PC too.

fritz
18-05-2006, 03:24 PM
Thanks pctek, have deleted it, not sure if it has done the trick, will find out tomorrow morning on my first start-up. Thanks for the NOD 32 tip, I might try it later - it's quite a big download - for me anyway, only got dail-up.
Good luck to you - cheers