PDA

View Full Version : word - default language doesn't hold



11-12-2000, 05:30 PM
Hello folks

Can *anyone* tell me why most versions of Word (inc Office 2000 version) won't hold a default language setting?
No matter how many times I change the default to New Zealand English it reverts to US English. In 'regional' in the control panel I have it set to New Zealand, so no help there...a search of microsoft.com' entire website including the knowledge base yeilded zilch.
Any help glady appreciated!

Best regards
Fred Alvrez

partydan
12-07-2006, 10:31 PM
Same here. I've got a German machine with a German keyboard and keyboard setting. The most frustrating thing is that if I begin a word document, it doesn't default to German (or UK English - what I keep setting the default as) but US English (which, as we all know, is always one of the quick choices as the top of the language list). I'm going to do a little online research and see what I can come up with. Why oh why are we condemned to use an OS and software designed by GEEKS!

Renmoo
12-07-2006, 11:00 PM
http://www.openoffice.org
Alternatively, you can avoid using Microsoft Word (if this is a really a pain in the neck and nothing can alleviate it) and instead, give Open Office a try.

Cheers :)

quarry
12-07-2006, 11:24 PM
my version has always works - word 2002. you need to go to tools, language, set language, select English (NZ), click Default etc

kjaada
13-07-2006, 02:40 PM
I have to go for Open Office.No problems there.

Scouse
13-07-2006, 02:47 PM
Another resurrected 5.5 yr old thread?

Laura
13-07-2006, 09:39 PM
I see nothing wrong with that in cases where the new poster has the same problem.

What I do find rather sad is that poor Fred Alvrez apparently got no answer 5.5 years ago.

linw
13-07-2006, 11:53 PM
The solution is easy if you know where to look! I have never seen a new machine set up properly hence this problem.

Control Panel/Regional and Language Options. Check language there is English(NZ) or whatever is appropriate, then click menu Languages then Details. Select the correct Input Language and under "Installed Services" add the correct language with US keyboard then remove the US language and keyboard. After a reboot the US stuff will be gone.

Now the selected Language in Word etc will stick. Well, it does for me, anyway!

Billy T
14-07-2006, 08:55 AM
Control Panel/Regional and Language Options. Check language there is English(NZ) or whatever is appropriate.
OK so far


Then click menu Languages then Details. appears to Select the correct Input Language
Where? I can't see that option in control panel>Regional and Language Options.


Under "Installed Services" add the correct language with US keyboard then remove the US language and keyboard.
Likewise, where is "Installed Services" to be found, and what exactly does "add the correct language with US keyboard" mean? If you remove US keyboard, what keyboard do you then select? How do you remove US keyboard anyway?


I have been down this tortured trail several times over the years and following a variety of procedures, all of which claimed to fix the problem, but they have all come up short in the instructions somewhere as the required configuration options don't seem to be available.

It is always easy when you know how, but if you step through the procedure you used, you may find that some helpful information is missing. I use Word 2000 and Win2000, and it may well be that some options are not available under those programs, but your procedure needs to be laid out in more detail.

I gave up again the last time I tried to fix this after I found a procedure that claimed that you had to set all this at time of installation of Word and before doing any dictionary/language selections, or it would always revert to "US English" (now there's an oxymoron if ever there was one! :D)

If we can finally get this sorted it can go into the FAQs.

Cheers

Billy 8-{) :confused:

godfather
14-07-2006, 10:39 AM
the instructions relate to Windows XP, probably differ from Windows 2000?

linw
14-07-2006, 02:00 PM
Yes, my instructions apply to XP. Sorry I don't have access to W2000 to check it out.

However, in saying that, I am sure there will be a very similar setup mechanism. I can remember having to set these in W98 as well. This is because these settings are fundamental to all MS operating systems. They set defaults for the keyboard layout (US keyboard for us) and the input language (English (NZ) for us).

Just did some googling - this looks promising http://tlt.its.psu.edu/suggestions/international/keyboards/winkey2000.html

Billy T
14-07-2006, 04:05 PM
the instructions relate to Windows XP, probably differ from Windows 2000?
That's fine GF, and I guessed as much, but that still doesn't alter the need to get the process explained fully for future queries. Any procedures within Word itself won't change with the OS, but knowing the steps for XP may allow luddites like me to back-track through W2K and find the equivalent configuration options.

Right now I don't think the procedure as presented is even clear enough for an XP user to follow, and since it the US/NZ dictionary thing is such a damned nuisance to local users I think we should try to get it to FAQ standard if we can.

Any help you can offer to clarify the steps would be appreciated linw, I will work on it and write it up. Might even take a leap of faith and install XP on my laptop, the CD has only been sitting here for a year or so. :blush:

Next step will be to find the answers for Vista!

Cheers

Billy 8-{)

linw
16-07-2006, 12:24 AM
Retry.

Control Panel/Regional and Language Options. Check the language selected is English(NZ) or whatever is appropriate and the "Location" box has the right location in it. Next click the tab, "Languages" then click the button, "Details". Under the "Settings" tab, there is a section called "Installed Services". Typically the language here will be English (US). Click the "Add" button and choose the correct language (English (New Zealand for me)) and leave the default keyboard as "US". Next highlight the incorrect English (US) item and click the "Remove" button. After a reboot the US language entry will be gone.

Now the selected Language in Word etc will stick. Well, it does for me, anyway!

jenae
16-07-2006, 01:53 AM
hi, I was never aware that NZ had evolved it's own form of English apart from sux for six what is the difference?