PDA

View Full Version : CDROM question, please



Tontoe
10-04-2006, 11:17 PM
At the moment i have my SATA hardrive connected to the m/b on the SATA number 1 connection, i can't get anything to work out of the normal IDE 1 + IDE 2 slots on the m/b, so i am wondering if i could put an adaptor on my dvd to hook up onto the other SATA connection, would it work ?
thanks

Greg
11-04-2006, 05:17 AM
Is this (http://www.shopaddonics.com/Itemdesc.asp?CartId={5EVEREST0A7BFAA-23D5-4345-9505-A1D44B3CBDEA}&ic=ADIDESA) what you're looking for? Not sure where you'd get one locally, but Dick Smiths would be a good place to start. They've also got international resellers, eg Amazon and someone in Aus - http://www.addonics.com/sales/listing.asp

Unfortunately I can't help get to the root of the problem to find out why the IDE devices aren't working.

Speedy Gonzales
11-04-2006, 08:01 AM
This (http://www.dse.co.nz/cgi-bin/dse.storefront/443ab9c7039e9d902740c0a87f990767/Product/View/XH6799) may work.

If the mobo is under warranty, take it back, and tell them the IDE is stuffed.

Graham L
11-04-2006, 12:42 PM
The IDE interfaces are probably disabled in the BIOS. Just enable one of them, and tell the BIOS explicitly that the drive is an "ATAPI CD/DVD", rather than using the "Auto" option. Sometimes the automatic configurartion decides that an optical drive is a hard disk. That doesn't work very well.

Tontoe
11-04-2006, 06:05 PM
Thanks guys but it did not work.

Graham - with my setup the BIOS only gives 3 options, Auto,cdrom, armd.
MY m/b is a-ASUS- P4P800S-X.
only other options are LBA/ Large mode Auto or disabled
Block [ multi sector transfer]
PIO mode auto or 1,2,3,4,5
smart monitoring- auto,enable, disable
32 data transfer

Is there a way you can change any of that ?

How the story goes, i had just put together a new build, everything was great, until i decided to put a new pioneer dvd in it in place of my other one, thats when all the trouble started , i have no cdrom icon, in device maager, my computor or BIOS won't reconize a dvd.
I can't seem to get anything to run out of those ide's, got me nackered
why.

Tontoe
11-04-2006, 06:10 PM
Thanks guys but it did not work.

Graham - with my setup the BIOS only gives 3 options, Auto,cdrom, armd.
MY m/b is a-ASUS- P4P800S-X.
only other options are LBA/ Large mode Auto or disabled
Block [ multi sector transfer]
PIO mode auto or 1,2,3,4,5
smart monitoring- auto,enable, disable
32 data transfer

Is there a way you can change any of that ?

How the story goes, i had just put together a new build, everything was great, until i decided to put a new pioneer dvd in it in place of my other one, thats when all the trouble started , i have no cdrom icon, in device maager, my computor or BIOS won't reconize a dvd.
I can't seem to get anything to run out of those ide's, got me nackered
why.

Graham L
11-04-2006, 06:11 PM
Try the CDROM setting. It's the same interface as a DVD. That should work. Worry about any other settings after the BIOS sees it. ;)

Speedy Gonzales
11-04-2006, 06:24 PM
Ah, does this sound like your prob??

My system is connected to a SATA HDD plus a removeable PATA HDD with SATA HDD as primary boot device in BIOS. When I remove PATA HDD and plug it back again, the PATA HDD will become primary boot device. How do I fix it?

Please update your BIOS to version 1011 or later to fix this issue.

What version of the BIOS is on it at the mo?

This is taken from the FAQ from the ASUS download site, for this mobo.

Which is here (http://support.asus.com/faq/faq.aspx?SLanguage=en-us&model=P4P800S-X)

The files you can download are here (http://support.asus.com/download/download.aspx?SLanguage=en-us&model=P4P800S-X)

Read the info properly!

Tontoe
11-04-2006, 07:10 PM
The IDE interfaces are probably disabled in the BIOS. Just enable one of them, and tell the BIOS explicitly that the drive is an "ATAPI CD/DVD", rather than using the "Auto" option. Sometimes the automatic configurartion decides that an optical drive is a hard disk. That doesn't work very well.

sorry posted twice

Tontoe
11-04-2006, 07:15 PM
I have alreadt updated the BIOS, was on 1009, now its 1011, but still no luck.

SolMiester
11-04-2006, 08:40 PM
I have alreadt updated the BIOS, was on 1009, now its 1011, but still no luck.

Yes, now once new BIOS installed, you have to load system defaults or all settings are the same as before. Enter BIOS to do this, re-boot, then enter BIOS again to set up boot order & specific setting for your drives where neccessary etc.

Tontoe
12-04-2006, 10:27 AM
Yes, now once new BIOS installed, you have to load system defaults or all settings are the same as before. Enter BIOS to do this, re-boot, then enter BIOS again to set up boot order & specific setting for your drives where neccessary etc.

thanks for your reply,
The only trouble with that is cdrom has some how disappeared, its not in device manager or my computor and does not get reconized by BIOS.
Every time i reboot the SATA shows up but i always get " ATAPI incompatable " no matter how i have the dvd set up.
I have even tried the IDE no 1 slot, with all variations of the jack on the back of dvd, i have set everything else [besides hardrive] to CDROM, and i just get a lot of beeps at start, and NOT COMPATABLE shows up on the post with every position.
Every time i restart, i get a sign saying, " new hardware was found but failed during insatalation, "
At the moment i have the SATA hard drive on the Sata no-1 position and the dvd with an sata adaptor on it and connected to no 2 sata on the m/b.
The hardrive comes up as no 3 Primary but the dvd always comes up as " ATAPI incompatable " no matter which way i put the jack on the back of the dvd.
IF the motherboard is stuffed, i will get another but i feel that its something just not right, but buggered if i know whats causing the trouble.

SolMiester
12-04-2006, 12:11 PM
Yes okay, did you load up the BIOS defaults after flashing the BIOS?, or clear the CMOS?