PDA

View Full Version : Mouse Pointer Frustration



mac_gstevens
06-04-2006, 08:36 AM
I have had no success in setting the precision select pointer (crosshairs) to automatically work after start up on the graphics screen all my programs. Instead I have to manually select the precision pointer in Mouse Properties in the Control Panel to enable precision select after each computer start up.

I am using a Microsoft IntelliMouse Optical connected via USB on a Dell Inspiron 600m with Pentium M745 processor, ATI Raedon 9000 chipset, 768MB of RAM and running Windows XP Pro SP2. Device manager informs me that everything is working fine, no conflicts etc and my driver 5.20.413.0 dated 3/6/2004 is up to date. Both the PS/2 version and USB version of Microsoft IntelliMouse Optical are installed and enabled. The troubleshoot guide does not help with this this problem.

Can anyone assist in saving me having to click thought Start / Control Panel / Mouse / Pointers / Preceision Select / OK / Close Control Panel every time I start up my computer. This process only takes <10 seconds but should not be neccessary.

netchicken
06-04-2006, 10:32 AM
Whats the graphic program, or have I read your post wrong?

maybe you need to set it in there. certianly for paintshoppro you do.

mac_gstevens
07-04-2006, 07:57 AM
There is no problem with Adobe Photoshop, Illustrator, Microsoft Paint etc that utilise there own crosshair pointer. The problem occurs with a number of Engineering programs (I understand written in C++) that have screen graphics to view a design cross sections. These graphic screen are reliant on the Microsoft Mouse pointer settings. Unfortunately I cannot find a way to save those mouse pointer settings to automatically bring up precision pointer for the graphics screen.