PDA

View Full Version : Gigbyte Xpress recovery



kevj
27-03-2006, 10:38 PM
Hi,

Im in the process of making a total botch up of a windows xp pro reinstall. Unable to boot into any mode of windows xp (safe or other) I have tried to use Gigabyte Xpress recovery , however I get the following message:

'Setup was unable to load support for the mass storage device you specify. Currently setup will load support for the following mass storage device
<none>'

Any ideas anyone ? Oh I get a endless non boot cycle going after a 'A347bus.sys' loading message appears

Much appreciated thanks

Kev J

Speedy Gonzales
27-03-2006, 10:44 PM
Are you using Alcohol 120%?? it looks like A347bus.sys belongs to this.

Uninstall it.

What have you got in the way of mass storage?? A card reader or something?

And are you doing a clean install (booting from the XP CD)?

Not trying to install XP over a currently installed version of XP?

kevj
27-03-2006, 10:59 PM
howdy speedy

no card or anything , just a dvd writer and one hard drive
Yes I do use alcohol 120
and yes I tried installing over existing xp installation from the windows cd.
I cant uninstall or delete that A347bus.sys file cos I cant boot
or is there other ways???...

Speedy Gonzales
27-03-2006, 11:14 PM
Looks like you're not alone (http://www.google.co.nz/search?q=cant+boot+into+xp+with+A347bus.sys&start=0&ie=utf-8&oe=utf-8&client=firefox-a&rls=org.mozilla:en-US:official)

The only thing, I think u can do, is boot from the XP cd (change the bootdisk in the BIOS to cd), and reinstall XP.

Unless after u press F8 last known config works?

howmando4
23-04-2008, 12:19 PM
you can also boot from the win xp cd then press r to go into the recovery console. when it asks for your boot\instalation number (i cant remember what it is) type 1. then type in your adminastrator password (if you dont know what it is just press enter) then when it says C:\WINDOWS\> type the following codes, pressing enter after each one
cd system32
del A347bus.sys

if this doesent work then find try to find out where A347bus.sys is and cd to there instead

pctek
23-04-2008, 02:42 PM
Hi,

Im in the process of making a total botch up of a windows xp pro reinstall. Unable to boot into any mode of windows xp (safe or other) I have tried to use Gigabyte Xpress recovery , however I get the following message:


The xpress recovery is great, if it was set up with an image in the first place?
Was it? Its not by default.

Wipe your partitions and start the install from scratch.