PDA

View Full Version : Sony CD-RW CRX300E



dk80
23-03-2006, 03:17 AM
New to the forum, but saw some helpful people and am wondering if you guys can help me too.

I have Nero CD burn software, and whenever I try burning a data file or an ISO file, the software says it successfully burned the files to the blank CD-RW disc, using my Sony CD-RW CRX300E. However, whenever I pop the CD back in to check if the file's been burned, it's completely blank. I've tried using two different CDs to no avail. I've slowed the write-speed just in case as well.

Could the problems be:
1) optical sensor in the CD writer?
2) malfunctioning blank CDs
3) is there a difference if i use CD-RW vs. CD-R?
4) ???

Thanks for your help

FoxyMX
23-03-2006, 09:08 AM
Make sure you get Nero to verify the CD after burning. You could also try a CD-R disc and see if you get the same results.

Also, burning ISO files is a little different to copying data files so perhaps you could tell us the procedure you followed in case you have not done it correctly. I know that I have burnt a few duds doing it myself. :rolleyes:

Graham L
23-03-2006, 12:38 PM
There's a very subtle trick which has caught me, and doubtless many others. Of course the others will never admit to it. :thumbs:

Most CD burning programmes have a test ("dummy")mode. It does everything (including a report of successful completion) except turning on the laser. :(

Have a good look at all the check boxes on the page with the "Burn" button. :cool:

dk80
29-03-2006, 03:47 PM
I don't know if it's the data not being transferred as I've loaded up a video CD that works on my laptop DVD/CD-ROM but doesn't work on the desktop Sony-CD CRX300E. It's strange as music CDs on the Sony load up fine (including those burned), but when I load up video files or ISO files, the drive reads them as empty CDs with full storage space when in actuality there isn't.