PDA

View Full Version : how do I stop automatic updates from restarting my computer?



Greven
20-03-2006, 10:12 AM
After installing updates last night, I clicked restart later & went to bed, then found that automatic updates had restarted my computer some time during the night.

Is there any way to make it wait untill I tell it to restart instead of restarting anyway when I leave it alone?

Rob99
20-03-2006, 10:28 AM
Have you looked at the settings; Control Panel ~ Automatic Updates ~ Download updates, but let me choose when to install them.

drcspy
20-03-2006, 10:51 AM
when you get automatick updates .......when you go to shut the pc down take a CAREFUL look at the shutdown box.....the one that gives you the option to logoff/restart/shutdown........it'll say.......'to shut down the puter without installing updates clik here'.....

Greven
20-03-2006, 10:54 AM
Rob - I've got it set up like that so I can review the patches before I install them. I decided to install them while I was downloading a large file overnight & it restarted before my download finished

drcspy
20-03-2006, 11:00 AM
that's odd cause all the updates i've ever seen installed will pop up a box saying .......do you want to restart now or later after its done.........maybe theres a timer on teh box and if you dont make a choice then it kicks in after a certain time...I've never noticed........

kingdragonfly
20-03-2006, 01:13 PM
Some PC's will automatically reboot following a power outage.

Also there's a group policy setting that restarts PC's on Windows update, supported on Server 2003, XP, 2000 SP3

Start... Run...
gpedit.msc

Local Computer Policy
-Computer Configuration
--Administrative Templates
---Windows Components
----Windows Update

"No auto-restart for scheduled Automatic Updates installations"
enabled