PDA

View Full Version : Can't download email with Thunderbird



Vince
16-03-2006, 04:51 AM
I have just installed the Mozilla email client for the first time. Thunderbird sends mail OK, but will not download it.

I am using Thunderbird 1.5 and Win XP Home. Connecting to Paradise POP mail.

I have found and fixed part of the problem,_ the pop3 setting defaults to port 995 when it should be 110! (I am sure that I set it to 110 during the initial setup.) Now at least a connection is established.

I was also getting timeout messages after 45 seconds, but reset it to 600 seconds; still no mail is getting through. I have checked, there is mail on the server, but I am still getting timeout after 600 seconds!

I tried turning ZoneAlarm off, but that didn't help either.

The message is,
"Connection to server POP3.paradise.net.nz timed out".

Tell me please, how can I fix this?

sam m
16-03-2006, 06:37 AM
is pop3.paradise.net.nz case sensitive? I note your post has pop3 part in caps.

Vince
17-03-2006, 03:28 AM
is pop3.paradise.net.nz case sensitive? I note your post has pop3 part in caps.

That was just me getting tired. I tend to start using the shift key a lot when I am tired.

I have checked and checked every entry in the email settings for that account without finding the problem! :help:

beetle
17-03-2006, 04:43 AM
So have you tried deleting that email profile and starting again? to reset it?

I have a similar problem with eudora, my main gmail account cannot be D/loaded by eudora, so i made a new addy, and set it up it works fine...no settings diff, just new addy.... so i figured it was just a glitch in the system. and i now forward to the new addy.... still cant get it right so ....

not saying you should do this, but sometimes redoing things from scratch helps.....

no probs with secrue passwords / authenticatio etc? and the pop is correct? i note this because in my case gmail doesnt use po3 it use's pop. gmail....just an idea.

best of luck.

:)

beetle

Kame
17-03-2006, 01:17 PM
Changing the email port to 110 won't correctly fix a problem which seems you're trying to use Secure Pop3 (which is port 995).

Either take off using any security enhancements like SSL/TLS and hopefully the port will change automatically to 110 for you, instead of what I believe you did, was manually change it yourself, even though you still try secure connection methods to it?

Turning off Zone Alarm may still have security running, either drop the security levels for it or either force it to shutdown or configure it to allow Thunderbird correctly.

Cheers,


KK

Vince
17-03-2006, 06:00 PM
So have you tried deleting that email profile and starting again? to reset it?

I have a similar problem with eudora, my main gmail account cannot be D/loaded by eudora, so i made a new addy, and set it up it works fine...no settings diff, just new addy.... so i figured it was just a glitch in the system. and i now forward to the new addy.... still cant get it right so ....

not saying you should do this, but sometimes redoing things from scratch helps.....

no probs with secrue passwords / authenticatio etc? and the pop is correct? i note this because in my case gmail doesnt use po3 it use's pop. gmail....just an idea.

best of luck.

:)

beetle

Redoing things from scratch was the answer. It took a bunch of tries though; going back a bit farther each time. Reinstalling didn't work at first, until I discovered that the uninstaller hadn't removed the settings folder from Doccuments and Settings.

After deleting that folder, cleaning the registry and reinstalling again it worked strait away. Thanks :)