PDA

View Full Version : only connect to my access point



heni72847
09-03-2006, 06:52 PM
is there a way to stop my notebook frp, connecting to other neighbouring AP?
it tends to connect to the wrong AP especially when my own signal is weak around some places of the house so i end up on my neighbour's network

notebook is running window xp sp2
wlan is configured by xp not 3rd party

SolMiester
09-03-2006, 09:48 PM
LOL.... :thumbs:

Go for it, just hope he isnt using your bandwidth too!

heni72847
10-03-2006, 03:39 PM
..yes..always thought of doing that :p
from what i can tell..mine's way more protected than his/her AP

but this is still kinda annoying so..anyway to stop it?

Graham L
10-03-2006, 04:10 PM
1. Set the SSID, so it's not the same as 98% of wireless networks using that manufacturer's equipment. ;)

2. Set your own IP addresses, and turn off DHCP then use a non-obvious section of the 10.x.y.z range, e.g. 10.99.xx.yy, and subnet mask 255.255.0.0 ,so you've got your own area.

stu161204
10-03-2006, 04:29 PM
Thatís so cool :cool: :D

dolby digital
10-03-2006, 04:57 PM
Setup your SSID to automatically connect. Setup the neighbours SSID (assuming its different) to not automatically connect.

My neighbours is secure so I can't use it :annoyed: