PDA

View Full Version : Internet Dial-up internal sounds



rank1
28-01-2006, 02:09 AM
Hello people

When I dial up to the internet I usualy would be able to turn the dial tone sounds off by just turning the speakers down but now even if the speakers are off the sound starts coming out of the modem. This started happening for no reason and I have no idea why. Any ideas? I'm using Windows XP Pro.

Thanks

Renmoo
28-01-2006, 07:49 AM
Go to a GP and have him / her check your ears first :D

Sorry, time to get serious (assuming there is nothing wrong with your ears). Have you been through the settings of your modem? Are you using external or internal modem? I don't think I can help much here.

Cheers :)

Speedy Gonzales
28-01-2006, 08:04 AM
Most modems have built in speakers. So, if the sound isnt off, (for the modem), it doesnt matter whether u have the speakers on or off (from the soundcard). As the modem's sound doesn't go thru these speakers.

If u want to turn the modem sound off, go to properties / general / configure, and untick enable modem speaker. On the dial-up connection.

Trev
28-01-2006, 08:12 AM
Yes you can turn it down. This may help.

http://www.microsoft.com/windows2000/en/advanced/help/default.asp?url=/windows2000/en/advanced/help/MODE_change_volume.htm

Trevor :)

Robby
28-01-2006, 08:17 AM
gidday,

This might help you turn the sound off, go to control panel,
network connections, right click your isp's connection icon, amd click
properties. In the general tab, click configure, remove the tick from
'enable modem speakers' click ok.

cheers,

Robby

rank1
28-01-2006, 04:59 PM
Thanks alot people it worked :D