PDA

View Full Version : Can't download photos to Canon Utility



Randolf
09-01-2006, 11:15 AM
The Canon utility was working perfectly on my Win 89SE system but recently the message "Illegal operation cdprocmn caused an invalid page fault" kept coming up.

I believe this relates to the file cdprocmn.exe which is in C:\Program Files\Canon|CSCLIB. When trying to open the actual file the same message comes up. I have tried uninstalling and reinstalling the Canon software, and have also tried to locate the file on my Win98SE CD using "System file Checker" and also doing a manual search of all the cab files, but cannot find it. My intention was to replace the file as it appears to be corrupted

So far as I can makeout it is a Windows file that Canon gathers up when installing its software.

When I cancel the "illegal operation" message another message "cannot connect camera, check connection and retry" comes up. However all connections are OK, and I can download using Google's "Picasa", but not video clips.

I also reinstalled windows, but that made no difference.

Any suggestions to get the camera downloading going again would be most welcome. The camera is a Canon Powershot 520.

mjahangirbaig
23-01-2006, 09:40 AM
if u can't get your regular canon camera window to work. you could download
getcanon 1.6. It is a simple software and works with most canon camera such as powershot series, A series and other. you can download it from anyware its avaible on download.cnet.com. Here is a link i used

http://www.download.com/GetCanon/3000-2204_4-10457230.html