PDA

View Full Version : Sound card gone AWOL



stevee
29-12-2005, 11:51 AM
My five year old Compaq notebook running WinME has suddenly "forgotten" that it has a sound card that it can use. The volume control has disappeared from the taskbar, and the only sounds are beeps. Device Manager says the card is working normally, but all devices show a message "Driver inactive due to an unknown problem".

I have done all standard things e.g. removing and reinstalling drivers, both manually and using auto-detect, downloading new drivers, etc. Googling the error message has produced several similar problems, but no published solutions have worked for me.

Can anyone help?

kingdragonfly
29-12-2005, 05:12 PM
You've probably thought about this possibility already, but perhaps it's a hardware problem. Laptops tend to take more physical abuse than PC's.

stevee
01-01-2006, 03:15 PM
A hardware problem is a possibility - I'm just hoping it isn't as fixing an integrated sound card isn't a task I relish. I take some (small) hope in the fact that Device Manager says it is workinh normally. All software configuration fixes will need to be tried first.

bartsdadhomer
01-01-2006, 04:37 PM
remove all entries in device manager related to your sound card and let windows detect it again
have the drivers handy in case you need them

stevee
07-01-2006, 05:10 PM
Been there - done that (more than once!) Detection appears to work fine and reinstall occurs, but in the end it's back where it started i.e. "unknown problem".
thanks anyway