PDA

View Full Version : Dynalink modem linux



kjaada
28-12-2005, 08:40 AM
My 1456VQE external modem tends to "hang" when I discinnect.The lights stay on but
there is no dial tone for varying periods.Sometimes a very long time and sometimes it
works as it should.Sometimes even if i turn it off when I restart all the lights except the send and receive will still be on.No problem at all in XP.

Renmoo
28-12-2005, 09:08 AM
Have you tried using another telephone cable?

Cheers :)

bartsdadhomer
28-12-2005, 09:29 AM
Have you tried using another telephone cable?
works fine with xp, so i doubt it's a cable issue

have you tried the linux drivers from the dynalink website or did you let linux install it using generic drivers?

Prescott
28-12-2005, 10:57 AM
Update drivers. I used to get the hang issue in xp, but an update of drivers fixed the issue.

kjaada
28-12-2005, 11:09 AM
I have Xandros 3.2 and have a driver sitting on my desktop but so far have not been able to install it.What is the procedure for driver install ???

Prescott
28-12-2005, 11:16 AM
there should be a readme file with it, it lists all the commands

kingdragonfly
28-12-2005, 11:17 AM
Since it's an external modem, I assume most of the "smarts" are on the modem itself.

In other words, if "CD" carrier detect modem light stays when you hear a dial tone, it's the modem getting confused, not Windows.

There is a "blind dial" feature on most modems, but even then you'd expect the CD light to always work correctly.

You may want to check the manufacturer's web site to see if you can "flash" upgrade the modem.

kjaada
28-12-2005, 11:24 AM
No readme.Just .ini and another text file that requires the country code from the ini file.

Hhel
29-12-2005, 02:03 PM
I used to have that problem with Xandros and a Speedcom modem. However, I found the way to get it to hang up was to attempt to connect again. That immediately caused the lights to go out. My new modem is a Dynalink 1456VQE and, so far, has caused no problems at all. I just plugged it in, used the settings for the old Speedcom and told it to connect to my ISP. It has been doing that happily ever since.

Happy New Year to all :cool: