PDA

View Full Version : Reboot



fkapepa
26-12-2005, 02:05 AM
when I switch on my computer, the first black screen with some writtings comes on and goes off. The second screen which comes on says INVALID REBOOT FROM "c". Later when the computer starts working and you go to my computer,all other Drves are labelled in black but the "C" drive is in blue.The computer cannot restart for hours on end if you want to do so. Please help
Merry Christmas
Francis :

pctek
26-12-2005, 08:43 AM
To fix this - and its a pathetically simple fix after having done all of this, go to run and type in MSCONFIG. Then click on the "Boot.ini" tab. First, make sure if using XP Pro that the following is listed:

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOW S
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect

- this is the boot.ini information from XP, straight from the Microsoft Web Site. All the information below [operating systems] should be on one line!
Are you sure thats what it says?
Its not:
"invalid boot.ini loading from c:\windows"?

If so:
Click Start, From RUN, type MSCONFIG.
Click on the BOOTINI tab.

If you have a blank boot.ini file, copy and paste this information - if all information is already there, then don't change anything.

[boot loader]
timeout=1
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOW S
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect

Next, click the button that says "check all boot paths". You should get back a message stating that everything is good (the computer checks to make sure the boot.ini file is compatible with Microsoft Operating Systems).

Next, assuming your computer likes the boot.ini file that is in there (and it should), then click the button that says "set as default". By doing this, you have now created a new (modified) boot.ini file that is a carbon copy of the original.

Click apply. You will be prompted to restart. Before doing so, go back to MSCONFIG and in the general tab you will see that "use modified boot.ini" should now be checked.

kingdragonfly
26-12-2005, 08:58 AM
It sounds like it could be the PC is just not shut down properly. Do you see something like this when you boot:

"
...
Safe mode
Safe mode with networking
Safe mode with command prompt

Last Known Good Configuration (your most recent settings)

Start Windows Normally
...
"

About about blue and the black question, is the lettering blue/black? In other words, do you see something like "C: Local Disk" in blue letters, and your CD-ROM/DVD player in black letters?