PDA

View Full Version : A Different Gmail Problem



Poppa John
20-12-2005, 07:28 PM
Hi All. Am using XP Home. ISP is Xtra. I also have a free email with Orcon & now a Gmail .
Any incoming e-m via xtra & orcon arrive in my Outlook Express Inbox. The Gmail does not. They look to be set up the same in Tools Accounts.
Will xtra 'allow' incoming messages from Gmail?? PJ

beetle
20-12-2005, 07:40 PM
Yes PJ they do, how do you have it set up? is it set to check for that addy? OE i mean, you can set it to check, all addys you have as long as all settings, pop etc are correct.

or have you got gmail forwarded to one of the other addy's?

i forward mine as it is easier. this is set up from gmail. it goes through mailwasher that way.

beetle

Sultan_Emerr
20-12-2005, 07:42 PM
Hi All. Am using XP Home. ISP is Xtra. I also have a free email with Orcon & now a Gmail .
Any incoming e-m via xtra & orcon arrive in my Outlook Express Inbox. The Gmail does not. They look to be set up the same in Tools Accounts.
Will xtra 'allow' incoming messages from Gmail?? PJAs I said in previous threads, I have never used OE because of security issues, but instead use Eudora (http://www.eudora.com/) , so I can't help with OE, but I just thought I would mention that untill you get that resolved, you can use gMail notifer to let you know when you have incoming mail.

Poppa John
20-12-2005, 07:49 PM
Yes PJ they do, how do you have it set up? is it set to check for that addy? OE i mean, you can set it to check, all addys you have as long as all settings, pop etc are correct.

or have you got gmail forwarded to one of the other addy's?

i forward mine as it is easier. this is set up from gmail. it goes through mailwasher that way.

beetle


Hi Beetle. I have it set up as in your first Para. Obviously incorrectly. How do you set up 'Forwarding' as in third Para?


PJ

Poppa John
20-12-2005, 07:53 PM
Sultan Emerr.... Notifier IS installed thanks. PJ

beetle
20-12-2005, 08:01 PM
Go into Gmail page / web page, and click settings, and forwarding and pop.

click forwarding > a copy to..... and enter the address to forward to.

this also has other options on this page to set up pop and such..... i had probs with this before so got easy option of forwarding to work and have stuck with it.


clear as mud?
:D
beetle

Poppa John
20-12-2005, 08:09 PM
Beetle.........Can't find 'web page' PJ

beetle
20-12-2005, 08:15 PM
https://www.google.com/accounts/ServiceLogin

this one?


:waughh:

beetle

Poppa John
20-12-2005, 08:20 PM
Beetle...........OK found it. changed settings. Will let you know what happens. PJ

beetle
20-12-2005, 08:24 PM
LOL

like dont call me ill call you huh? i am not responsible if anything goes wrong......call metla then........:p


happy to help...hopefully...........

:thumbs:

beetle

Poppa John
20-12-2005, 08:39 PM
[QUOTE=beetle]LOL

like dont call me ill call you huh? i am not responsible if anything goes wrong......call metla then........:p


happy to help...hopefully...........

:thumbs:

beetle[/QUOT

Hey dont get poopy. Have changed settings like you suggested. Just waiting to see what happens. PJ

beetle
20-12-2005, 08:44 PM
LOL

im likely to get into trouble if its wrong thats all.:p

hope it works. send yourself an email to test it.

beetle

Poppa John
20-12-2005, 08:49 PM
Beetle............ Looks as if the 'Forwarding' is working. Thanks for your help. PJ