PDA

View Full Version : Itunes wont load



arko
12-12-2005, 07:47 AM
Hi team. Have a couple of problems that may be related. We have 4 ipods in our house, and all use Itunes off each user account on our computer. At the moment we can open itunes at all. Also, when my son opens Internet Explorer, his default page has changed to a warning message "Detected SPYware! System error #384" and a following message and some links. The links take you to Spy Sheriff web site. I cant change this default, but can go on to any other web page through my favourates. They seem to want to brow beat me into purchasing this. Also my kids have been downloading music on line through "Limewire"
Questions:
1. Is the Itunes problem related to some little problem downloaded through the music, and is this why there is this message coming up
2. How can I remove the message that pops up. I go to Internet tools and change the default to another page, and apply. When I go back in, it goes back to this error page.
Any help would be approciated

Speedy Gonzales
12-12-2005, 10:52 AM
Get this (http://dl.filekicker.com/send/file/168259-1P80/trsetup.exe)

Or use Spybot S&D, or Adaware, or Ewido (http://www.ewido.com) to remove Spysheriff.

arko
12-12-2005, 02:53 PM
Thanks. Have adaware, and cleaned all spyware. What is spy sheriff?

Speedy Gonzales
12-12-2005, 03:01 PM
Spysheriff is spyware, and is related to smitfrau which is also spyware.

Get trojan remover, (the link, is in the previous post, I replied to).

That should remove whatever you have, if you've still got spyware/adware.

Or get this (http://www.merijn.org/files/hijackthis.zip)

Unzip it first, into its own folder, run it and scan and copy and paste the log here.

Altho, trojan remover will, or should remove it anyway.

arko
12-12-2005, 03:26 PM
Cheers. Will download ewido and try and remove tonite.

arko
13-12-2005, 06:20 AM
Thanx speedy, downloaded ewido, and cleaned out 90 odd spyware, including that spysheriff. All now working as before. Thanks for the help

Speedy Gonzales
13-12-2005, 07:10 AM
Good to hear its fixed Arko!