PDA

View Full Version : CMOS Grief; Nav keys don't navigate



gel
06-12-2005, 09:47 PM
I have PC with Award Modular BIOS v6.00 PGN,
running on AMD Athlon 1600MHZ.

Since last visiting my CMOS, I now find if I enter {del}at boot up, that I get as far as the CMOS options screen, but the pesky arrow keys don't allow me to go anywhere; only option is to switch off and reboot.

Others had suggested to reset CMOS to default by removing battery; this I tried but arrow keys still no good.
Keyboard is OK because they work on initial boot up screen when I choose "DEL" option.

Thoughts appreciated.

bartsdadhomer
06-12-2005, 10:04 PM
is the keybd usb?
is usb for keybd/mouse enabled (yep I know you can't check with current keybd)
nip next door & grab their keybd and try that, preferably PS2
does the keybd work ok in windows?

if all fails, it could be a sign that the keybd controller on the MOBO is on it's way out. bye bye MOBO.

godfather
06-12-2005, 10:54 PM
Or deselect numlock and see if the arrows on the number keypad work...

gel
07-12-2005, 11:45 AM
Yes I have tried both USB & Standard type and same thing happens; could try it in The Mouse socket I guess, and will try NUMLOCK suggestion too.

Graham L
07-12-2005, 02:06 PM
The arrows in the keyboard should work if the keyboard is recognised. That would let you check the "Legacy Support" setting for USB ... it can be a bit confusing .. I don't know whether it should be on or off and I suspect programmers of BIOSs get confused about it too..

gel
12-12-2005, 07:47 AM
I am still unable to get past CMOS options page ie can't move to anything; just switching off rebooting.
Tried turning Num Lock as someone else suggested, but no change.

bartsdadhomer
12-12-2005, 03:54 PM
I am still unable to get past CMOS options page ie can't move to anything; just switching off rebooting.
Tried turning Num Lock as someone else suggested, but no change.

as above....
if all fails, it could be a sign that the keybd controller on the MOBO is on it's way out. bye bye MOBO

CYaBro
12-12-2005, 03:59 PM
Keyboard works OK in your O/S ?