PDA

View Full Version : Norton Ghost 9.0



Boll
25-11-2005, 08:32 PM
I have nortons system works 2005 with norton ghost 9.0 installed (with all updates). My computer is an Acer Aspire T310 P4 2.8 CPU, 120Gb Hard Drive and 1Gb of RAM. My OS is Windows XP (with all updates). Each time I try to back up my hard drive to DVDs norton ghost fails. It will write to the first DVD and then ejects it and ask for "media 2" to be inserted. However it then hangs and will not write to the DVD. Would anyone have any clue what is going on?
Boll

Jen
25-11-2005, 08:41 PM
Welcome to PressF1 :)

Have you checked your DVD writer is compatible with Ghost? Symantec have a list of compatible optical drives on their website.

Boll
25-11-2005, 08:45 PM
No, but my DVD writer worked fine with Nortons ghost 2003 version. I had no trouble backing up and did it dozens of times

Prescott
25-11-2005, 08:52 PM
make the image to the hdd, then burn it to dvd...

ghost maybe writing too much data to the dvd and the dvd writer cannot handle the amount of data....

Boll
25-11-2005, 09:09 PM
Thanks Prescott. I had thought of doing that. On a 2:1 compression the file would be about 12 GB or three DVDs. If I do it that way will the file automatically split? However Ghost quite clearly gives me the option of writing straight to DVD but it won't co-operate.
Boll

Prescott
25-11-2005, 09:18 PM
i think its in the settings menu somewhere, i dont have ghost installed at the moment so i cant be exactly sure....

Boll
25-11-2005, 09:23 PM
Thanks again Prescott. Interestingly I also have NTI Backup Now 4 installed but it wouldn't run either. What do you use to backup?
Boll

Prescott
25-11-2005, 09:27 PM
i just put some important stuff on dvd/cds but getting an external harddrive soon
but i do have a clean install that is imaged, that is very handy though....

pctek
26-11-2005, 07:57 AM
No, but my DVD writer worked fine with Nortons ghost 2003 version. I had no trouble backing up and did it dozens of times
Because that was Ghost - this new one isn't actually Ghost anymore.