PDA

View Full Version : Windows xp automatically going onto logon screen



music_man
16-11-2005, 01:18 PM
Hi

How do I stop a Windows xp SP2 machine from automatically going onto the logon screen after a period of idleness?

Thanks

CYaBro
16-11-2005, 01:30 PM
Right-click on the desktop and go to Properties then Screen Saver tab.
Untick the box that says 'On resume, password protect'

music_man
18-11-2005, 09:56 AM
That has been done but it does it automatically. I don't even think it goes into a screensaver.

Nyuuji
18-11-2005, 10:04 AM
Try this...

Right click desktop> Properties> Screensaver> Power> Advanced tab> Untick "Prompt for password when computer resumes from standby".

music_man
18-11-2005, 10:11 AM
That isn't ticked either. Hm

Nyuuji
18-11-2005, 10:18 AM
Do you have a third party screen saver installed that could affect it?

music_man
18-11-2005, 10:29 AM
Nope. It just does it. I do have tweakui installed but I don't think that does anything. Or does it...

Nyuuji
18-11-2005, 10:33 AM
I don't use TweakUI, so I cant say. But it wont hurt to open up tweakui and have a look around for settings that affect screensaver/logon.

music_man
21-11-2005, 07:23 AM
It doesn't by the look of it and it is getting annoying. Any more ideas?

Naruto28
21-11-2005, 08:11 AM
try doing this, Right click desktop>Properties>screensaver tab> where it says:
Wait xx Minutes, next to it, it should say: On resume, display welcome screen.
Untick

^_^

music_man
21-11-2005, 08:20 AM
Hi

Under screensaver it has "none" selected.

Naruto28
21-11-2005, 09:50 AM
Try going to Control Panel then Power Options. On the 'Power schemes' tab. Select the appropiate options, I have got a Laptop so I am not sure if its the same on yours. If it does say: Turn off computer or Monitor, then select 'Never'.

:D

music_man
21-11-2005, 09:54 AM
There are no power saving things turned on. hm

Naruto28
21-11-2005, 10:09 AM
So it doesnt go into a screensaver... then, may i ask, how does it go onto the Windows Logon screen? does it just go like that? I had this prob, but mine went into a screensaver first.

music_man
21-11-2005, 10:12 AM
It skips the screen saver and just heads into the logon screen.

volleypro2000
13-01-2006, 05:14 PM
To turn the Welcome Screen on or off:

You must have a computer administrator account on a computer that is a member of a workgroup or is a stand-alone computer to turn on or turn off the Use the Welcome screen feature. Logging on at the Welcome screen is not available on computers that are members of a network domain.

Open User Accounts in Control Panel.

Click Change the way users log on or off.

Do one of the following:

To specify that users log on to the computer using the Welcome screen, select the Use the Welcome screen check box. A user logs on to the computer by clicking his or her user account name on the Welcome screen. If a password is assigned to the account, the user is prompted to type it.

To specify that users log on to the computer without using the Welcome screen, clear the Use the Welcome screen check box. The Welcome screen will no longer appear when you start the computer. To log on to the computer, type your user name (and password, if you have one) in the standard Log On to Windows dialog box.

Note: To open User Accounts, click Start, click Control Panel, and then double-click User Accounts. Fast User Switching is available only when the Welcome screen is turned on.

Note: To disable the Welcome screen you can also open the Registry editor.


Hope this helps you out. It's late but better late than never. :)