PDA

View Full Version : AVG's E-mail scanner



Speedy Gonzales
27-10-2005, 08:49 AM
I downloaded this to try it out.

It works fine on this PC. BUT on the other PC, it says the E-mail scanner is not installed? Why would the Email-scanner work on this, and not the other?

I installed the same file on BOTH.

I uninstalled and reinstalled it on the other PC 3 times. The E-mail scanner still says it is not installed!

Any ideas on how to fix it? Anyone else, have the same prob?

johnboy
27-10-2005, 09:42 AM
Have you had a look in avg control center/email scanner/properties ??
Have a look at this page.
http://forum.grisoft.cz/freeforum/read.php?3,50327,backpage=,sv=
hth

Speedy Gonzales
27-10-2005, 09:59 AM
Yup. Everything is ghosted on the other PC. Under E-mail scanner.

Thats the prob. Under plugins, there are no plugins.

Properties,configure,options, and disable plugin are ghosted.

You can't select any of them. I did have Nortons AV on these. BUT this is no longer on either of these PC's.

I just uninstalled Nortons the same as how I uninstalled it on this.

And the E-mail scanner on this works, but on the other PC, it doesn't.

:badpc: :badpc:

And I dont fancy downloading the 20mb file again lol. NOT on 56k.

I may have to get the Nortons removal tool thing, to see if it picks anything else up, that Nortons may have left behind. After, I uninstalled it.

Speedy Gonzales
27-10-2005, 10:33 AM
I got it fixed.

I uninstalled and reinstalled AVG again.

This time with a manual install, so I could tick the OE plugin.