PDA

View Full Version : Horrible movie picture



white_lightning
20-10-2005, 03:30 PM
Hey all. At the moment, im using an ati radeon 9500 all in wonder. I thought about updating my drivers for it since my tv function was working too well. Once i updated drivers, i've found that any movie i play, the quality is bad and colours not right. I went back to previous drivers and no change. I've deleted drivers properly using driver cleaner and then reinstalled. Still there is a problem.

I tested my games out and they work fine. SO its only movies giving me a problem. I've tried playing different file formats, updating players, using different players, and getting codecs, but STILL i can't fix this problem. Anyone know what to do?

Speedy Gonzales
20-10-2005, 03:38 PM
And what programs, have u tried so far?

KiwiTT_NZ
20-10-2005, 03:43 PM
LCD ? If so check the refresh rate. I had a problem when I played movies and my refresh rate was set at 75Mhz. After I set it to 60 or 72 it was fine.

white_lightning
20-10-2005, 03:50 PM
I tried the refresh rate idea. That didn't work.

So far, i've tried window media player, quicktime, winamp, divx, creative player, nero showtime, ati media player

Speedy Gonzales
20-10-2005, 04:00 PM
Those programs arent the best, to use for DVD.

Try something like http://www.dvd-x-player.com/

Or PowerDVD http://www.gocyberlink.com

However, dvd x player, is a trial until u register it.

Or try this http://www.videolan.org/

Or if you're trying to view movies on a TV, thru video out, the prob maybe macrovision.

white_lightning
20-10-2005, 04:26 PM
I just tried using power dvd. That didn't help either. Even mpg's and avi's are looking crap.

Battleneter
20-10-2005, 06:51 PM
The problem is probably your "Color overlay", turn it off. Can be done in most players of in the ATI driver area. I have had this b4 as well.