PDA

View Full Version : Hearing strange windows default beeps during startup



x420actionx
20-10-2005, 09:55 AM
Well been having this problem for a while now, during windows xp (home) startup, I hear the windows default beep sound shortly after the main windows xp starup sound. It beeps like three or four times; like beep...beep.beep.beep or something. There are no error windows, etc popping up when this happens. I thought it might have been some spyware, adware issue, but I regualry use spybot, adaware, etc.
How do I get rid of this extra annoying startup sound?? Or what is going on here?

Speedy Gonzales
20-10-2005, 10:03 AM
If the sound is coming from the speaker in the case, this usually means there's a prob with the mobo, or something in the case.

Try the same sound within windows. That beep sound, maybe corrupted.

Or change the default sound in Windows, to something else for now. Reboot, and see if that beep is still there.

x420actionx
20-10-2005, 11:04 AM
well its coming from the speakers. And it comes directly after the trademark windows xp startup jingle. The exact sound is the default windows beep, if you are not sure what it sounds like u can hear it in the control panel under sounds, anyways it beeps like 3-4times after windows startup jingle,.

tweak'e
20-10-2005, 02:15 PM
check the windows sounds for what the sound is ie an error sound, critical stop etc. you could have something crashing on startup.

check what you have running in startup. (msconfig)

Graham L
20-10-2005, 02:49 PM
I get beeps to acknowledge the insertion of PC Cards. Is it possible for USB to make such beeps as it detects each plugged-in USB device?

Speedy Gonzales
20-10-2005, 02:55 PM
USB does make a sound.

When I put a memory card in the internal USB 2 reader, or disconnect/connect the Ipod, it makes a sound (The device connect and device disconnected sound in XP).

Unless someone changed the connect/disconnect sound to something else.

I know with this mobo, it used to beep for every USB device that was connected (in my case 6 USB devices).

BUT ASUS did a BIOS fix for some (including my mobo).

As it used to annoy users who had this mobo (without the BIOS update).

Hearing beeps everytime you rebooted / booted up the system.

As users couldnt tell the diff between it and the beeps, when there's something's wrong.

x420actionx
20-10-2005, 11:07 PM
Its actually not the usb being connected sound but rather or more specifically the "default beep sound". I have checked my starup many times and have narrowed it done pretty well. As far as I can see none of the startups would be able to make these beep sounds. What is going on? I guess its some obscure issue.....

mark c
20-10-2005, 11:44 PM
Disconnect any and all USB devices ( I am not a USB literate person) and try it all over agian. See what happens.

Try the now familiar troubleshooting methodology of connecting one by one and checking the system at each connection and seeing with which connectioin of which new device the problerm starts.

Jen
21-10-2005, 04:30 AM
Have a look at the Event Manager Logs found under Control Panel > Admin Tools. Look at both the System and Application logs for major errors that occured at the time the system booted up. It may pay to restart the PC and then check the logs immediately afterwards.