PDA

View Full Version : System hangs on long run



nm_ranga
15-10-2005, 07:33 AM
Hi,
Mine is Intel 845GVSR chipset motherboard. I have been using this for past 9 months WITHOUT a single problem running on XP. recently my system is getting hung unusually. i thought of few problems and did as follows
1. checked my hard disk with seatools - Found OK
2. checked my RAM with memtest86 - Found OK
3. Formatted my H/D completely and reinstaled XP as well as Win98
4. Dismantled every part of my computer, cleaned it and again re-installed

B'fore i did this things my sytem was getting hung frequently. AFter this it gets hang after a long time (2-4hrs).


P.S .
1. One time the system hung EVEN in BIOS while i was changing settings.
2. Another time systemn hung at OS selection Menu.
3. Another time system automatically restarted and BIOS message displayed like
"System failed last time due to thermal event (Overheating)"

But my CPU processor fan is working well. Also i applied new heat sink compund on the bed. but nothing worked.

I dont know wat is the problem. I tried all that i could do. Pls help me on this
Thanks & Regards
Ranga

Renmoo
15-10-2005, 02:58 PM
Could this be due to screwed motherboard?

Cheers :)

Graham L
15-10-2005, 03:18 PM
If it is hanging, and you have had a message indicating a thermal problem, I'd be inclined to believe it.

Are you overclocking?

Does it hang when you run with the covers off?

Battleneter
16-10-2005, 09:00 PM
Hi,
Mine is Intel 845GVSR chipset motherboard. I have been using this for past 9 months WITHOUT a single problem running on XP. recently my system is getting hung unusually. i thought of few problems and did as follows
1. checked my hard disk with seatools - Found OK
2. checked my RAM with memtest86 - Found OK
3. Formatted my H/D completely and reinstaled XP as well as Win98
4. Dismantled every part of my computer, cleaned it and again re-installed

B'fore i did this things my sytem was getting hung frequently. AFter this it gets hang after a long time (2-4hrs).


P.S .
1. One time the system hung EVEN in BIOS while i was changing settings.
2. Another time systemn hung at OS selection Menu.
3. Another time system automatically restarted and BIOS message displayed like
"System failed last time due to thermal event (Overheating)"

But my CPU processor fan is working well. Also i applied new heat sink compund on the bed. but nothing worked.

I dont know wat is the problem. I tried all that i could do. Pls help me on this
Thanks & Regards
Ranga


Hanging in bios indicates a probable hardware fault, and to a large degree eliminates heat (extremely low CPU and video card usage while in Bios)

Logical process of elimination by parts swapping and testing is basically the only way from here. You are unlikely to get any more further useful help in this thread.

Guessing it MAY be the Motherboard or RAM or CPU or PSU is not very helpful, you need parts or a Techy.

rwbj
27-10-2005, 02:06 AM
Check the 4 pin power connecton on the mainboard.
Are the 2 12V pins tarnished and blackened?

Let me know what you find.

rwbj.

Myth
27-10-2005, 08:22 AM
Have you or are you still overclocking?

The thermal message is usually indicative of the heatsink/fan not fuctioning either adequately or at all. How much thermal paste did you put on?
Other than that, even althyough you have tested the RAM, I would try swapping it with another stick. Sometimes MemTest doesn't pick up a faulty stick... I have had a situation where memtest passed the stick, but 3DMark would make the computer crash. Process of elimination lead us to 1 of the 2 RAM modules