PDA

View Full Version : Email asks for password



pctek
13-10-2005, 08:52 AM
Lately me and some other Xtra customers have had an annoyance. When sending an email, and not always either, it will attempt to send and then the email program will pop up and ask for the email account password.

This is using Mozilla Mail 1.7.7, Thunderbird and also Mozilla mail 1.7.12.
The only thing I have been able to find is a comment that it is likely timing out trying to contact the SMTP server.

The passwords are stored and correct.

I found if it looks like its going to - cancelling the send and doing it again seems to fix it.

It makes no difference with the firewall on or off.
And Xtras suggestion of it being antivirus is rot too, there are variously AVG, FProt and no AV at all with all these people getting this issue.

Any ideas?
Its only been doing it in the last few days.

Safari
13-10-2005, 09:25 AM
The Outgoing mail server does not use a password.
Check in Account settings for SMTP that Use Name and Password are not ticked and Use Secure Connection is selected to No

pctek
13-10-2005, 09:44 AM
The Outgoing mail server does not use a password.
Check in Account settings for SMTP that Use Name and Password are not ticked and Use Secure Connection is selected to No
Its not.
Its is.

In fact nothing has been changed, and as I said, only been doing it the last few days. And more than one person too.

Safari
13-10-2005, 09:56 AM
Sounds like Xtra may have changed something on their mail server.

Have you another ISP connection you can use to test sending through their SMTP server.

pctek
13-10-2005, 10:14 AM
Sounds like Xtra may have changed something on their mail server.

Have you another ISP connection you can use to test sending through their SMTP server.
Thats what I thought. They denied it.
Actually I have...didn't think of that. Thanks.