View Full Version : Wireless non connect

06-10-2005, 08:34 PM
Hi all
My local cafe has just setup a hotspot but I can't connect...... I've got a Asus 2500 laptop, the guy in the cafe wasn't much help. My laptop says I'm connected but Explorer or Mozilla won't access the wireless connection. I can't find any settings to tell it to access the wireless connection.
Any ideas???????????


06-10-2005, 09:08 PM
Is it a Telecom Hotspot or one they setup them selfs?

06-10-2005, 09:14 PM
Its there own setup.

06-10-2005, 09:23 PM
Ok, when you try & access the internet with Explorer or Mozilla what happens? Does any thing load or do you get a server not found error message?

Also have you access other hotspots before?

By the way are you in Auckland?

06-10-2005, 09:29 PM
When I load Mozilla it brings up the connect screen but it only lists my current ISP as a connection option.

06-10-2005, 09:37 PM
Ah, one of those new Centrino Asus laptops that are flooding NZ eh?

My friend has one of those...

Well, first of all, I re-activated the option "Let windows setup my wireless connection". That'll be under Network Connections, right click wireless, and under advanced properties.

You can try the Asus settings, but I don't exactly know how they work...

And then after that, assuming you've got SP2 on your laptop, REMEMBER to press the button by the side of your laptop so that wireless is switched on... Should be a blue light in front, if I didn't get your model wrong...

And well, just use windows to "detect any wireless networks" then... From what you're saying, it's like you're trying to setup a dialup connection, which is serperate from the wireless networking part..

06-10-2005, 09:43 PM
you'll have to cancel your dialup as default
Set the connection properties in Internet Explorer to 'never dial a connection'
Enable your wireless connection in Network Properties
Use the Asus WLAN and search for available connections, and join the strongest one in the list if it finds nore than one assuming it's an open connection, if it's protected you'll have to get the wep or wpa key from the cafe owner