PDA

View Full Version : Stopping XP Logon Screen



iguana
01-10-2005, 11:15 AM
I am using Windows XP SP2. I only have one user account set up on this computer. It used to be that when I started up or rebooted, my machine would just go to a welcome screen and then continue to load windows. Now it just started popping up a welcome screen where I have to click my name and icon to log on. It has done this a time or two in the past and I just used system restore and got back to normal. This time system restore won't fix it. Is there any way to get rid of the logon screen where I have to click my name? Sometimes I like to turn on the computer and walk away while it boots up without having to sit there and wait to click on my name first. I have read through a lot of XP E-books but can't find out how to get rid of this option totally. Adding, changing, or deleting user accounts is easy but I don't want to do any of that. Just get rid of the logon screen totally so it loads windows by itself like it used to do.
Thanks for any info you might have on this subject.

iguana

snoopy
01-10-2005, 11:21 AM
Check out this page, there is a tweak for Disable Getting Started Welcome Screen - Logon

http://www.kellys-korner-xp.com/xp_tweaks.htm

iguana
01-10-2005, 11:35 AM
Thanks for the fast reply snoopy. However, that tweak didn't fix the problem. The getting started welcome screen evidentally isn't the same thing as the logon screen is. I applied the patch to the registry but it still makes me log in. That is an awesome site however. It's now part of my bookmarks
Thanks again!

iguana

snoopy
01-10-2005, 11:52 AM
Try this one

http://www.pcmech.com/newsletter/viewtip.php?tipid=341

Big John
01-10-2005, 03:58 PM
I am using Windows XP SP2. I only have one user account set up on this computer. It used to be that when I started up or rebooted, my machine would just go to a welcome screen and then continue to load windows. Now it just started popping up a welcome screen where I have to click my name and icon to log on. It has done this a time or two in the past and I just used system restore and got back to normal. This time system restore won't fix it. Is there any way to get rid of the logon screen where I have to click my name? Sometimes I like to turn on the computer and walk away while it boots up without having to sit there and wait to click on my name first. I have read through a lot of XP E-books but can't find out how to get rid of this option totally. Adding, changing, or deleting user accounts is easy but I don't want to do any of that. Just get rid of the logon screen totally so it loads windows by itself like it used to do.
Thanks for any info you might have on this subject.

iguana

Something you installed may have installed a new user. Check your users and delete what you don't need. Also remove the password from the original if you have one.
I know installing SQL server adds a user account you dont really need and I just deleted mine. However I have passwords on so mine stops and askes for a password first.

imarubberducky
01-10-2005, 04:52 PM
Most likely you installed Microsoft .NET Framework (Don't worry it's a good thing to have) However this creates a new hidden user, causing the logon screen to be shown if only one user appears.

To get round this get TweakUI (http://www.microsoft.com/windowsxp/downloads/powertoys/xppowertoys.mspx). Once installed open it. Expand "Logon" and select "Autologon" there you can set it to bypass the logon screen and automatically log on 2 your account.

If .NET framework is the reason for this sudden showing of the logon screen (it was for me a while back) go to Windows Update and check for any new updates. I think there is a update to .NET which removes this hidden account

iguana
01-10-2005, 06:15 PM
Awesome!! TweakUI did the trick. Thanks imarubberducky. This forum is the greatest.

iguana