PDA

View Full Version : start up



09-12-1998, 08:46 PM
I have just picked up a 486 with a 100 MHz chip and 16 Meg ram no sound
card or Cd-rom fitted, I had problem with starting up it gets to the stage of showing
the windows 95 with the clouds with no task bar showing then went blank with just a
hour glass showing we waited about two minutes key board would not do anything
(eg esc or alt ctrl delete).
I pushed reset and all started ok, I loaded a childs program on to check all was
well with system it played alright but with no sound I then closed it down and
took it along to a computer shop and got them to fit a sound card and Cd-rom when I
picked it up they told me when they started it up they found some drivers missing
( not the sound card or Cd-rom drivers they installed those ) but the video driver so
they reinstalled it and the drivers for the sound card and Cd-rom.
Upon getting it home and wiring it up pushed the start it came up with
INITIALISING DEVICE PERF: windows protection error restart your computer,
which we did, we started it up in safe mode and the computer stated Driver problem
we went in to system device manager it said compatibly mode paging reduces overall
system performance, A using ms-dos, C using ms-dos.
We looked in help but could not find any information on this other than to say
get updated driver off the net but it didn?t say what driver we needed. (system device
showed almost two of every device ) I shut down and put start up disc in and
restarted computer started ok and was able to load more programs on.
When speaking to computer repairer who installed sound card and Cd-rom
they think there is some thing wrong with the mother board.
Starting computer next day problem with starting up again it gets to the stage
of showing the windows 95 with the clouds with no task bar showing then went blank
with just a hour glass showing we waited about two minutes key board would not do
anything (eg esc or alt ctrl delete).We pressed reset and it came up suggesting starting
in safe mode but we went to normal and machine is running ok.
Any help you could give would be much appreciated as we are new to
computers I?m afraid some things are over our heads. Thank you