PDA

View Full Version : Zone Alarm stops network access



stuffed
27-09-2005, 09:46 AM
Hi need some advise please on Zone Alarm and a 2 computer home network. Cannot access the other computer while Zone Alarm is on tried these settings: Trusted zone slider on low (says firewall is off). Internet Zone Security slider on high. Turn off Zone Alarm and no probs with access! Know it will be something simple?!
Many thanks

tweak'e
27-09-2005, 10:54 AM
what programs have you got blocked?

can you please give details of the system? eg OS's, network cards, protocols used for networking, arrangement of network (hubs,adsl router etc).

drcspy
27-09-2005, 11:26 AM
YOU NEED to tell zone to allow certain ip ranges..........goto firewall then zone tab then 'add'.......

stuffed
27-09-2005, 11:29 AM
Sorry should have included these: XP Pro on my PC and XP on the other one,
Network: Ethernet 802.3.
Protocols not sure what to look for here does this help - Name CA ISafe LSP over [MSAFD Tcpip [TCP/IP]]
Belkin Router wireless but use Cat 5 for the other PC.
Lets know if need anything else and where to get it!
Really appreciate the assistance on this.
Cheers

tweak'e
27-09-2005, 11:31 AM
not always, it depends on the network setup. some thing i forgot to ask before, what ver of ZA, free, pro and ver number ??

does the network work if you change the internet zone to medium?

stuffed
27-09-2005, 11:51 AM
Think it is Pro paid for it v 6.0667. Can access the other computer from mine if turn internet zone to medium but still cannot access my computer from the other one in this mode!
Thanks

monkyduderan
27-09-2005, 12:09 PM
you need to add your gateway i.p address and the the other computers i.p address in the trusted zone and make the trusted zone security on medium. :cool:

stuffed
27-09-2005, 12:21 PM
OK thanks for that and excuse my ignorance but where do I find the gateway IP address and the other computer IP address?
Cheers

tweak'e
27-09-2005, 12:36 PM
it might be simpler to use ipx/spx for the windows networking as it bypasses all the firewalls and dosn't require ip addys.

Rob99
27-09-2005, 12:45 PM
Do you have a shared(across the network) folder on each PC?

To change the IP settings Control Pannel > Network Connections > Right click the Local Area Connection > Properties > Double click Internet Protcol(TCP/IP)

monkyduderan
27-09-2005, 12:49 PM
im on my win98 at the moment (my xppro is not here) but i think you do this:
1.to find out the gateway on the desktop find My Network Places and right click on it and select properties
2.in the box with (file and print sharing,dail up adapter) find
TCP/IP -> (your network card is here) and double click on it.
3.it should have your ip address and maybe the gateway but click on advanced and there should be a tab with gateway on it(click it) there should be a number in the box like 10.0.0.200(most common gateway number aswell as mine) and copy down somewhere.
4.to find out the other computers ip address you have to go the other computer and do steps 1 and 2 then in the ip adderss box it should have a number like 10.0.0.2 and should be that computers ip address. :thumbs:

Now to add them to the trusted zone:
1.open zonealarm and click Firewall then in the bottem right corner and click add then click IP Address.
2. it will come up with a window and enter the gateways ip address in the ip address section then put "Gateway" in the Description section then press ok.
3.for the other computers ip address do steps 1 an 2 but with the other computers ip address and in the description bit put (PC1,PC2 or whatever the computers name is). :cool:

stuffed
27-09-2005, 01:46 PM
Thanks everyone for your help but I give up!!

tweak'e
27-09-2005, 08:21 PM
http://pressf1.pcworld.co.nz/showthread.php?t=49958&highlight=network+faq