PDA

View Full Version : Spybot S&D-Registry deny



Eeky
13-09-2005, 11:39 AM
My PC runs Win XP Home and i haff Spybot S&D 1.4 installed. When i run a program such as Desktop Sidebar i get a "registry denied blah blah" dialogue box with some half-visible buttons. Is this a problem? :illogical

bartsdadhomer
13-09-2005, 11:47 AM
what makes u think it's a spybot problem?
the "blah blah" might be helpful in determining what the cause is

bk T
13-09-2005, 12:46 PM
I encountered exactly the same problem on several machines. I therefore assume that it is a Spybot's problem rather than Windows or some others.

Overdrive_5000
13-09-2005, 12:49 PM
Do you guys have the tea timer feature enabled ? If so try disabling it

drcspy
13-09-2005, 01:26 PM
if you look closely at that box with the 'half hidden' buttons and tick boxes you'll see that it gives you choices to allow or deny.........i would NOT reccomend disabling teatimer its an excellent feature

bk T
13-09-2005, 02:59 PM
if you look closely at that box with the 'half hidden' buttons and tick boxes you'll see that it gives you choices to allow or deny.........i would NOT reccomend disabling teatimer its an excellent feature

Exactly, I know that the left button is 'allow' and the two - one must be 'disallow' and 'cancel' or something to that effect. I'm referring to the 'half-hidden' buttons, this must be Spybot's problem.

I don't think that disabling teatimer is a good suggestion, too.

Eeky
13-09-2005, 04:04 PM
Whats a tea timer ?!!

PENTIUM
13-09-2005, 07:37 PM
I have the same experience on machine built today when loading software.
My solution was to go back to running Spybot 1.3.

Myth
13-09-2005, 08:30 PM
Hmm, I have had Spybot installed on 4 different Windows computers here at home (Win XP, XP Pro, 98, and 98SE)

The only problem I ever had in 2 years was with Spybot 1.3; but an upgrade to 1.4 soon fixed that.

johnboy
13-09-2005, 09:03 PM
This is a bug in tea timer .
http://www.safer-networking.org/en/news/2005-06-22.html
hth