PDA

View Full Version : Norton Antivirus alert at startup



roddy_boy
08-09-2005, 12:51 AM
Hi,

Whenever I boot my comp up, I get a windows security centre alert (a speech bubble type thing coming from a red shield with an exclamation mark in it,next to the clock on the system tray) saying something along the lines of "your computer is not currently protected by an antivirus program, click this bubble to fix this." Clicking the bubble obviously just takes me to the security centre.
The problem is I am running Norton Antivirus 2004, completely up to date. This popup occurs every time I boot, and stays 'till hard drive activity led almost turns off, at which point NAV finally decides to load. I was wondering if this would cause any problem, or if a virus is causing it to load last at start up. The problem has been occuring for about 3 weeks now, and just randomly started up.
I keep my system up-to-date with all the windows updates and regularly perform spyware, adware and antivirus scans.
I am running Windows XP Home SP2 on an Acer Laptop.

Cheers for any help
Roddy

P.S. I read the posting FAQ the other day, so thought I'd be super-detailed as requested :p

Rob99
08-09-2005, 01:24 AM
I would say you are pretty safe, but if you continue to find it anoying there are ways to turn off all speech bubbles, although I would recommend ditching Norton and going for the best anti-virus software out, NOD32.

roddy_boy
08-09-2005, 08:57 AM
Cheers Rob, thought I might get a suggestion along those lines. Unfortunately I recently got shammed out of even more money by Norton - er I mean I updated my subscription - so I figured I might as well stay with them and get my moneys worth.
I'd rather find a way to make it somehow higher priority on the startup scripts than just turn off the alerts. I'd just feel more comfortable that way. I'll have a dig around in MSCONFIG a bit and see if I can find out how, or someone could please tell me how?

Cheers,
Roddy

beama
08-09-2005, 09:01 AM
I would make sure that nortons is updated, do a manual update if you use automatic update. Those security alerts can be turned off within the sercurity center applet

Speedy Gonzales
08-09-2005, 10:11 AM
Its because you have SP2 installed, and using Nortons

I think its missing the WMI update for the firewall. To stop that message

Go to control panel / security centre / the last option on the left.

Untick the 1st option.

effie c
08-09-2005, 10:42 AM
Hi all,
This is a current irritation with me too!
I had been getting those warnings for sevaral months even before I renewed my sub - online with Nortons.( I have never regretted using Nortons 0ver 6 years )
I renewed my membership,and hoped that that would go away - not so --- I rang the 0800 number and got some one in Malaysia who could not speak colloquial english so would not /did not comprehend any senseible conversation.
He said to untick the auto update in Nortons then re tick and then reboot.
I did and sure enough ten days later up comes that warning again
Each time I have manually updated after such a warning - and got one update only, to download- when historically Nortons has an update available- even more than once a day- certainly not one in ten days.
After my converastion with this so called representative I got an e mail asking me to fill in a questionaire/survey - and in that I made comment about this -- no reply, was the loud answer
I think that , yes, it may be a setting in SP2 that has not been patched.
effie c

pctek
08-09-2005, 10:52 AM
Turn off MSs nag boxes in your services.
http://www.blackviper.com/WinXP/servicecfg.htm