PDA

View Full Version : pgp and outlook



13-10-2000, 08:50 AM
Since installing a new version outlook express last year with PGP installed and subsequently uninstalling both I have been unable to install any newer versions of outlook express. The message ' one or more DLL file required for the PGP outlook express plugin are missing. The plug in will not be loaded. you may need to reinstall PGP and / or the PGP outlook express plug in'. I have just reinstalled windows 98 ( for other reasons ) and installed the latest internet explorer and outlook express off your october cd ( thanks! ). I have also installed the latest PGP off the same cd. When I try to start outlook express I get the message that it cannot start as some components are missing. Where to from here??
Cheers