PDA

View Full Version : Firefox New Messages



roddy_boy
18-08-2005, 07:19 PM
I use windows XP SP2 and my browser is Mozilla Firefox (it's set as my default browser) and I use Mozilla Thunderbird as my email application. For some reason, in the tools menu of the Firefox browser, there is a Read Mail option, it has 2 New in brackets next to it (so it looks like this: Tools > Read Mail (2 new)). It has displayed this the whole time I have had it, even though i don't have any new messages in my mailbox. It never changes. I was hoping someone could tell me why its doing this and how to change it.

Cheers in advance,

roddy

Jen
18-08-2005, 07:24 PM
What extension have you installed that allows your new emails to be notified within Firefox? You haven't set gmail notification have you? Try updating that extension and see if that fixes it.

piva
18-08-2005, 08:05 PM
Mine does the same. I have no extensions loaded.
Piva

roddy_boy
18-08-2005, 08:46 PM
What extension have you installed that allows your new emails to be notified within Firefox? You haven't set gmail notification have you? Try updating that extension and see if that fixes it.

I haven't installed any extensions to Firefox, I'm running it exactly as i downloaded. As far as I'm aware, its fully up-to-date. The option has just been there, displaying 2 new emails, for as long as I can remember and i don't know why!
I don't use gmail, I use Thunderbird to access my Orcon email account. I don't know how to set/disable Gmail notification.

(Edited for grammar) ;)

Jen
18-08-2005, 09:37 PM
At the XP login window (where you enter in your username/password) do you also see a message about having two unread email messages? Do you have two unread messages in outlook express (or outlook) and is Thunderbird set as your default email client?

Myth
18-08-2005, 09:50 PM
Have a look here (http://forums.mozillazine.org/viewtopic.php?p=1104280)

About half way down the page is a solution to your problem

sal
18-08-2005, 10:09 PM
That is an OS level indicator of unread emails which is set by various programs including MSN Messenger. To 'fix' this, go into TweakUI, choose Repair from the left pane at the bottom, and select Repair unread mail account from the drop down on the right side. Theres probably a faster way as it's just a registry entry.

roddy_boy
18-08-2005, 11:10 PM
Awesome!! Cheers Tazz, that link you gave me with the reg value to edit worked a treat. Thanks heaps. I suppose I should have googled the issue first instead of making you guys do it for me lol.

Thanks all,

roddy

Myth
19-08-2005, 05:50 PM
You're welcome, glad it worked :)

SurferJoe46
20-08-2005, 01:35 AM
Another way to accomplish this task is to go to the Bookmarks, and >>on Manage Bookmarks, and from the list, highlight the Toolbar entry you want to change, and click the RENAME it there, leaving the mail count off the entry. Don't bother trying to right click them to make any mods, it's easier to use the tools that Firefox gives you on top of the Manage section.

If you open the mail account from the toolbar from then on, it'll refresh the count when you really do have mail in it. The count is supposed to be dynamic and change as you have mail delivered or deleted. I also use the Gmail Advisor, and that too might account for the dynamic properties of Gmail.

I also shorten the names and make them smaller in every way possible to get as many as I can on the Toolbar.

While on this subject, you can also click and drag entries to any place you want on the Firefox Toolbar for any order that you deem.

Hope this helps a little.