PDA

View Full Version : Weird movie playback after formatt and re-install



lewisc
18-08-2005, 08:11 PM
I recently formatted my hard drive and re-installed windows with the hope of being able to dual boot Fedora Core 3 and Windows XP Pro, (unfortionately they conflicted too much and I was forced to stick with Windows.) I backed up all my work on my secondary hard drive and after the formatt I updated my computer with service pack 2 and all the required codecs and drivers, (DivX, XviD, my Driver CD's.) However I'm finding that there is a significant difference in video playback for .avi, .mpeg and .wmv files. During movie playback in both Winamp and Windows Media Player all my movie files play in very poor quality, the image is pixelated, bright and over saturated. Is this because I backed up from an NTFS file system to a FAT32 and then back again? Or something more mysterious... Mainly I just want to be able to watch Red vs Blue again, so it's not too urgent but any suggestions will be appreciated.

Speedy Gonzales
18-08-2005, 08:26 PM
Nah dont think the NTFS to fat etc would screw it up, but I would have done a clean install.

Not back up whatever, unless you're talking about files u downloaded. NOT completely backed up Windows itself.

So u installed XP, the ide inf files, the mobo drivers, SP1 or 2 if u have USB 2.

DirectX 9, the right videocard drivers?

I would install something like Powerdvd or a decent dvd player to play avi/dvd.

Jen
18-08-2005, 08:28 PM
How did you restore the back up? Was this from an image created of your OS? Did you reinstall the codecs or just copy them back? Have you tried updating (or installing) your graphic card drivers?

Chilling_Silence
18-08-2005, 08:30 PM
Have you tried using VideoLAN Client?

http://www.videolan.com

lewisc
18-08-2005, 10:17 PM
I re-installed everything from scratch, I just kept all my movie files and documents. I downloaded new verisons of all the codecs, it just doesn't seem to play any movie files correctly. When I backed up I just copied all my important files onto my secondary drive, i didn't use any exporting program.

Chilling_Silence
19-08-2005, 09:10 AM
What codecs have you installed?

Did you try VLC as suggested?

Metla
19-08-2005, 10:46 AM
Motherboard drivers.
Video Card drivrs.

lewisc
19-08-2005, 05:42 PM
YAY! It's working, all my codecs, drivers and video playback programs where fine, but there was some kind of conflict with my graphics card and the onboard video drivers, im not entirely sure myself. But after disabling the onboard video controller in the device manager my movies returned to normal. Thanks for the suggestions though.

Lewis

Speedy Gonzales
19-08-2005, 05:52 PM
If u have onboard video and u put another card in, disable onboard in the BIOS.

bartsdadhomer
19-08-2005, 10:59 PM
If u have onboard video and u put another card in, disable onboard in the BIOS.
Some BIOS don't have an option to disable onboard video and automatically disable it as soon as an AGP card is installed.
This doesn't always work though and 2 video adapters will show in Device Manager and the onboard will need disabled manually
Especially true if the new card is PCI