PDA

View Full Version : help with slow downloads with xtra



Buff_K
27-07-2005, 04:40 PM
Hi I'm currently having trouble getting any serious speed with either Azureus or ABC. I have forwarded ports for the modem Xtra gave me (DSL 302G) and likewise for the firewall I'm running (either windows or Sygate) and to no avail. I am on the 10gig ADSL plan and I am wanting more than just 5 kbs or 9 kbs.

Anyone got any ideas? When I was in Canada I had no probs getting 70-100 kbs now I'm stuck on dial up speeds or marginally better. :mad:

Thanks.

tweak'e
27-07-2005, 04:44 PM
whats your browser normall download speed like?

Buff_K
27-07-2005, 04:47 PM
Quick. Not when I'm running either of those two programmes tho.

Speedy Gonzales
27-07-2005, 04:57 PM
Well it could happen if u use XP SP2.

What was the computer in Canada using?

Buff_K
27-07-2005, 05:03 PM
I'm pretty sure that is what I'm using.

Well it was another computer I was using in Canada so I'm not sure. I've just bought this computer here and I've spent all day trying to configure it for some bittorrent downloads. I read somewhere that maybe the modems Xtra hand out are average and that maybe I should invest in an ADSL router?

Im not terribly gifted in this sort of area and I'm really starting to get wound up at the moment.

How do I find out if I'm using service pack 2?

Speedy Gonzales
27-07-2005, 05:09 PM
Click on My computer on the desktop / right mouse /properties.

It shows under the general tab. This will tell u whether u have SP1 or SP2, if either are installed.

SP2 lowered the amount of ports (for P2P programs especially), to stop the
spread of worms etc.

There is a fix for this, somewhere on the net. Not too sure where tho.

Buff_K
27-07-2005, 05:13 PM
yup SP2.

Thanks, I'll have a wee look see what I can dig up

Buff_K
27-07-2005, 05:36 PM
Found the patch, installed it, waiting for some signs of improvement....

zqwerty
27-07-2005, 05:40 PM
I read recently that the ISP's are reducing the bandwidth available on ports that are commonly used by P2P programs. This is because a signifcant amount of the total traffic on the internet is only due to P2P transactions.

Warrenct
27-07-2005, 05:54 PM
I had the same problem, when I installed SP2 it set the window firewall to on and I was hardly able to use Xtra's jetstream, I turned off the firewall (I have Norton doing that job) and on a re-boot speed increased almost back to normal. Mircrosoft appartantly is aware that SP2 has problems where the firewall slows down port traffic.

Cheers

Buff_K
27-07-2005, 06:30 PM
interesting. Thanks for your help peoples!