PDA

View Full Version : Dark purple WMP when playing DVD



John D
26-07-2005, 06:21 PM
When I insert a Dvd in the ole computer it fires up WMP as default which is not so bad but the player has a very dark purple tinch to it and I don't know how to get rid of it.

I used to have a box come up to ask me what I would like to do with the disc I have just inserted but that seems to have disappeared on me to.Would like to get the opption back.

Or failing above repairs, perhaps how to make a another player I use default player for DVD playing.

The Operating system is XP sp2.

With Thanks John.

Speedy Gonzales
26-07-2005, 06:32 PM
If u use the Nvidia 77.72 drivers ( if u use a Nvidia based card), these drivers were buggy. And caused strange colours, when using video/dvd.

If u have another DVD player program, go into its options and select DVD/Vob if its there.

Or open My computer / tools / folder options / file types, and find the entries for WMP to do with Mpeg/DVD and then highlight / select it/them, and pick the program u want to play the DVD.

Nyuuji
26-07-2005, 09:21 PM
Correct me anyone if im wrong but....
To get the PC to prompt what to do you each time you insert a dvd into a optical drive, I believe you just need to change the "AutoPlay" settings for that particular drive.
Open [My Computer], then right click on the optical drive you are using to view the dvd, select properties, then click on the "AutoPlay" tab.
From the drop down menu at top, select "Dvd Movies", then click on the box at bottom beside "Prompt me each time to choose an action", click OK. :thumbs:
You can also change all your other auto play preferences here for audio cd's, data cd's, etc. If you have multipal optical drives you need to do it for each drive to change the settings on those if you want the same thing on all them.
hope this helps.

John D
26-07-2005, 10:18 PM
Thanks I check your answers out .

Thanks John