PDA

View Full Version : windows service pack 2 troubles



Mr_Rain313
25-07-2005, 03:55 PM
i recently instaled service pack 2 and my internet connection stuffed up it would dial up but i could only open up a web page for a couple of minutes then it would freeze so i unistalled it and now my internet works fine i am just wondering if any 1 else had the same problam if thay did could thay tell me how thay fixed it thnks

Speedy Gonzales
25-07-2005, 04:06 PM
Did u check for spyware first, before u installed SP2??

And whats the CPU in your system??

Mr_Rain313
25-07-2005, 04:29 PM
yeah i checked for spyware, my cpu is athlon xp 2400+ i dont think it was spyware coz now that i uninstalled it the internet works fine

Metla
25-07-2005, 04:33 PM
That doesn't discount it being a spyware issue, I rountinly spend anywhere from half an hour to 2 hours cleaning a machine before installing SP2.

Glenn
25-07-2005, 04:52 PM
If you have sp2 available on a cd or your hdd, install it in safe mode. This will eliminate conflicts with running processes. When you're finished, defrag your c drive.

Doing a spyware scan/removal before installation is a good practice too.

Good luck.

g

tweak'e
25-07-2005, 05:17 PM
also uninstall any antivirus and fiewalls (after makeing sure pc is clean first). also check for any non-XPsp2 compatible software, exspecially ones that are running at startup.

Mr_Rain313
25-07-2005, 05:53 PM
ok i will try running anti spyware programs befor i install it again thanks for your help people

Mr_Rain313
25-07-2005, 06:02 PM
ok i will try running anti spyware programs befor i install it again thanks for your help people