PDA

View Full Version : New Broadband



weevies1
20-07-2005, 10:21 PM
Ive just installed Xtra Broadband (yes yes its f------ing great)using one of their D-Link modems with a usb connection ---- HP computer four years old and doesnt have ethernet. Anyway, I am running ME, AND the problem is that the usb link keeps going off line after about 30 minutes (particularly if no data has been exchanged) often freezing the computer at the same time but not always(it never froze much before --- now it does it all the time) I have disabled the dial up idle disconnect feature --- that didnt help. I have heard that there is a power save feature on the usb drive which could be shutting it down ---- but cant find it anywhere. The guy at xtra said he has heard of other people having the usb go off line as well in 98 and Me. The Hp people have also heard of this and suggest it could be a power save feature, but dont know much about it.
The modem is in operation and connected to the network ---- its just not connected to the computer.
Has anyone got any ideas?

berryb
21-07-2005, 01:17 AM
Don't know about your problem but is all else fails get a NIC with Win ME drivers and use the ethernet connection.

personthingy
21-07-2005, 04:54 AM
Do you run any powersave options? If so, seeing you suspect them, turn them off. If not, turn them on just so you can turn them off again, only properly. :)

drcspy
21-07-2005, 07:55 AM
a network card is less than $20 these days and an absolute breeze to install .........try it.......

pctek
21-07-2005, 09:04 AM
Go into Device Mananger and look at the properties of USB, on one of the tabs is a "power save" thing, I forget exactly the wording on ME>
But, yes, buy a networks card and put that in, its much more reliable.