PDA

View Full Version : microsoft keyboard multimedia button problems



dirtbag
15-06-2005, 10:09 PM
After resintalling windows, my microsoft wireless multimedia keyboards play/pause button doesn't seem to work properly with winamp, whereas it used to work exactly as you would expect it to.

When i press the play button when the song is stopped it will play for about half a second then pause again, almost as if when i press the button once it sends two signals right after each other, one which starts playing the song, then another that pauses it (which as far as the keyboard would be concerned the same thing)

Any help would be much appreciated, this is ESPECIALLY infuriating as everything was working fine before my hdd got corrupted and i had to reinstall XP

Jen
15-06-2005, 10:27 PM
Did you install any additional drivers that came with the Keyboard on a CD?

dirtbag
15-06-2005, 11:05 PM
Yup, sure did

actually i just got it working again... i had to turn on keyboard shortcuts to get it working, but when i turned them off again it kept on working but working PROPERLY. it was sending double commands each time i pressed a button. I could tell this by it skipping two tracks at a time when minimised. very strange.

dirtbag
16-06-2005, 10:06 PM
It just returned to its old ways (a day old) apart from that fact my keyboard buttons only work when its minimised! not if its actually on screen.

I tried putting it into system tray, and every time I press the play buttons etc. it pops up into focus!

It gets deeper and darker every day this computer, and im not changing anything on it!!