PDA

View Full Version : file extension defaults



fern
15-06-2005, 02:59 AM
I opened a .cfg file with wordpad and now every .cfg file opens in wordpad.
Problem is I should have used notepad and so now it looks different from the other files within the files I am working on.
How do I fix this?
I have had this before where I have tried to open a file with something and then whenever you try that type again it defaults there which is not much good if you guessed wrong.

Computer is running windows 98 se with office xp

sal
15-06-2005, 03:08 AM
I use WinXP, but the steps should be roughly the same for Win98. Right-click a .cfg file and select 'Open with', select Notepad from that list and tick the option 'Always use the selected program to open files of this type'. If 'Open with' isnt a context menu option, you may need to hold down the Shift key while right-clicking the file.

Apologies if this is way off the mark, been a while since Ive used '98.

fern
15-06-2005, 03:19 AM
Thank you. I have managed to fix it. I needed to rightclick holding shift to do it.
But I still want to know where the default list is as I know I found it once ages ago.

E|im
15-06-2005, 04:17 AM
You can always edit the file associations by opening any folder then:

Tools menu > Folder options > File Types tab

That's the more advanced way to do it. ;)