PDA

View Full Version : becos i know everything



bjocque
14-06-2005, 02:05 PM
or i thought i did

stupidly/accidentily unselected the "always ask before opening this type of file" check box and now it downloads automatically but opens the winzip file, when i wish to save the file, hmmmmmmmmmmmmmmmm buga

any pointers on how to turn this error around/revert to how it was?

cheers in advance
tmk

Terry Porritt
14-06-2005, 02:35 PM
I most often right click on a file to download and select 'save link as' in Firefox or in IE it is 'save target as', then you will be asked where to save the file to.
Just left clicking on a link can be variable in what happens.

FoxyMX
14-06-2005, 02:39 PM
Find a file with the same extension in Windows Explorer, right click on it, choose Open With > Choose Program, click on the program you want then put a tick in the Always Use This Program at the bottom of the window and click OK.


Edit: Hmmm... after reading Terry's reply I think I may have misunderstood your question. If so, just ignore my post.

bjocque
14-06-2005, 03:15 PM
thats the work around terry and i am gonna have to mean my ways, lol

will try that foxy but yep, is a downloading from the net problem that i've effed the settings for

Obelix
14-06-2005, 03:15 PM
Hopefully this makes sense

If you once un-checked the box that says "Always ask before opening this type of file" but have now changed your mind, you can soon get the confirmation box to start appearing again. First open any folder and go to the View, Folder Options dialog box and select the File Types tab. Then find the type of file you want to be asked about, select it and press the Edit button. In the bottom-right corner of the dialog box that appears you can check the box so that it always asks you.

bjocque
14-06-2005, 03:54 PM
it worked Obelix, you are da man!! lol, cheers verily muchily