PDA

View Full Version : Lucent Winmodem Firmware



SaAB
11-06-2005, 01:54 PM
Hi, does anyone know where I can download the firmware for a Lucent Agere LT WinMoDem V.90? I've looked all over the place and have only found a whole lot of dead links and pages in another language. Current firmware version is 5.20.

Thanks for any suggestions.

4bes
11-06-2005, 02:07 PM
Do you mean driver?
Version 8.3 can be found here. (http://www.agere.com/entnet/modem_driver2.html)

tweak'e
11-06-2005, 02:10 PM
if its is firmware you are after, why do you need it?

it also would be better to use any firmware and drivers that are made by the cards manafacture.

SaAB
11-06-2005, 03:00 PM
I did mean firmware, I was able to download the latest driver. I am wanting the latest firmware to try to get a faster connection speed than 28800 bps, it is one of many strategies I have been trying. The lucent Agere winmodem has the same firmware no matter which company distributed it (source: modemsite.com), even so I tried the GVC website (foreign language) but I couldn't find anything that looked like a download page.

Thanks for the input. Still does anyone have any leads?

Thanks again.

Speedy Gonzales
11-06-2005, 03:20 PM
The only thing with V90, is does the ISP you're on support V90??

If it doesn't (the ISP), the speed will be slower than it is now, if the ISP doesn't support V90.

tweak'e
11-06-2005, 03:57 PM
I did mean firmware, I was able to download the latest driver. I am wanting the latest firmware to try to get a faster connection speed than 28800 bps

i doubt the firmware is the cause of your problem. get the phone lines fixed or move house! otherwise use an external serial modem, they are usually less problematic on poor lines. winmodems can be fussy on connection quaility and also pc load. if you have a slow or bogged down pc then the connection can run really slow.

i assume you have tried all the usuall strings etc ??

Graham L
11-06-2005, 04:18 PM
There might not be a "latest firmware". The modem and its firmware might be perfect. (A well known rule in electronic development: "it all works on the bench".:D)

Murray P
11-06-2005, 07:15 PM
Although some of the older ISA ones did, most winmodems do not have flashable ROM. Check out Modem Help (http://www.modem-help.co.uk/help/index.html), you'll need the exact model #, chipset # is better.

SaAB
12-06-2005, 12:46 AM
As to whether my ISP supports V.90, no idea. I have looked and can not find the information.

While I realise that firmware is not the most likely culpret I'm working through a list of possibilities found on the internet by ease and cost.
Additionally I am unable to make a successful connection with the modem sound off, I suspect later firmware may fix that.

When looking around modemsite.com I found a bit of information saying that all of the lucent agere LT WinMoDems are flashable whether ISA or PCI, and additionally that the later updates for both are the same generic firmware.

I have seen mention of version 5.56 of the lucent agere LT WinMoDem firmware, so I would conclude that I have not the latest.

Thanks.

Oh, provider is Orcon.

Thanks.

SaAB
12-06-2005, 12:54 AM
I have just now seen mention of version 8.22 firmware for my modem, again though to a dead link.

Murray P
12-06-2005, 03:32 AM
Various re-badgers used the Lucent/Agere chipset, it depends onhow they implemented it (cost) as to whether it is flashable. Some even turn out to use others chips, you have to take the numbers off the modem, not what it's drivers identify it as.

SaAB
12-06-2005, 03:51 PM
According again to modemsite the Lucent Agere LT WinMoDem was implemented the same no matter who rebadged it. ATI returns Lucent Agere LT winmodem with abovementioned firmware version (which I can not recall at the moment). I guess I will just have to keep searching, thanks.

Also it works with the generic driver.