PDA

View Full Version : USB problems



Nalla
08-06-2005, 12:03 PM
My USB MS Optical mouse started switching on and off, I removed it and am now using a non USB mouse but I have problems. I am getting an information balloon with” One USB device attached to this computer has malfunctioned and windows does not recognize it”-----I have removed the said item but the warning remains flashing on at regular intervals. More of a worry is the fact that none of the USB ports seem to be working with known working plug-ins. The card reader has a light which comes on when plugged in and that lights up but is not recognised by the PC.
I have 2 ports at the front, 2 at the base of the MB next to the networking port and 2 at the base of the case with the fire-wire and another unknown port , obviously a separate card. None of these USB ports work.
In Device Manager I have
Std Enhanced PCI-USB Host Controller
Std. Open HCD USB Host Controller
Std. Open HCD USB Host Controller
USB Root Hub
USB Root Hub
USB Root Hub
All these according to the device manager are working correctly.
Where do I go from here?
Any help appreciated.

Nalla
08-06-2005, 12:05 PM
Sorry forgot to mention running XP home

Overdrive_5000
08-06-2005, 12:52 PM
How were you removing them ? You didnt just yank them out did you ?

Nalla
08-06-2005, 02:09 PM
I am not quite sure what you mean but if you mean "is the USB end is still in the port" the answer is no.
I have just turned on the sound and the USB information ballon makes a "ping" every time it comes on--will have to find an answer.